ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Missing layer boundaries/edges

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David FuchsMissing layer boundaries/edges
by on Aug 10, 2013 at 10:26:45 pm

I'm having problems with certain layers (for example adjustment layers and hidden nulls) simply not appearing. When you hover over them, they show the edges, but otherwise they're invisible unless I toggle their adjustment status.

The usual response to this is that I'm an idiot and either unchecked the layer visibility status, or have chosen to hide those features via the View Options... under View. But "Show Layer Controls" is selected, and under View Options for the comp everything else is checked as well. Even more oddly, *some* of the nulls I'm using are showing up.

This is an issue with other items too--for example the Puppet Pin mesh won't show up even after the visibility is selected.

Anyone have any thoughts? This is a fresh install of 11.0.2 on a new computer.

Return to posts index

mathew fullerRe: Missing layer boundaries/edges
by on Aug 11, 2013 at 12:28:06 am

Press cmd shift H on MAC or ctrl shift H on PC to toggle their visibility on and off.

My Work:

Return to posts index

David FuchsRe: Missing layer boundaries/edges
by on Aug 11, 2013 at 12:37:20 am

"Toggle Mask Shape and Visibility" is on, hence why I can see *some* of the null objects.

Return to posts index

Erik WaluskaRe: Missing layer boundaries/edges
by on Aug 11, 2013 at 9:12:49 pm

Hey David, Unless I'm misunderstanding your question, adjustment layers are supposed to behave exactly as you described, they are invisible but will show the edges when hovering over them unless they are locked. Any layers that are locked will not show the edges when hovering over them (because they are not selectable when locked). As I'm sure you know, adjustment layers are not meant to be seen, they only affect the layers beneath them.

I'm not sure why you can only see some nulls, but null layers should be visible unless the eyeball is off or they are off screen somewhere, or you have the visibility off, which you said you already checked. Nulls don't show the edges when hovering over them because a null is basically a 100x100 pixel invisible solid that only shows its bounding box, handles and anchor point. If you go to Layer>Solid Settings it will open the null settings like it would for a regular solid layer. The layers opacity is also set to 0% but setting it to 100% won't make it visible.

As for the puppet tool mesh, you have to check "Show" in the tools palette, which appears next to the puppet pin tool at the top of the screen when the puppet tool is active. Also, you have to have both the layer AND the "mesh" inside of the puppet effect selected to see the mesh.

Check out the Adobe help page for the puppet tool.


Erik Waluska

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved