ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects CC and XDCAM footage

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mitch Jordan
After Effects CC and XDCAM footage
on Jul 30, 2013 at 7:37:07 pm

I'm having trouble working with XDCAM HD footage in After Effects CC, and I wanted to see if anyone else is seeing this also. I edited a 1 minute video in Premiere Pro CC and used Dynamic Link to replace the video with an After Effects composition. In After Effects, about a half dozen of my clips won't play. I see the spinning beach ball, then they either appear corrupted or I see a green screen. All my footage is XDCAM HD, 1080i, Quicktime movies. My work around, I should note, is I saved the project from After Effects CC as a CS6 project. The video plays fine in CS6. I tried re-importing the footage in CC with the same result. I also submitted a bug report to Adobe. Has anyone else experienced problems with XDCAM footage?
My system is a mid 2012 Mac Pro running OS 10.7.5.


Return to posts index

Todd Kopriva
Re: After Effects CC and XDCAM footage
on Jul 30, 2013 at 9:59:17 pm

> I also submitted a bug report to Adobe.


Thanks.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Stephan Warmenhoven
Re: After Effects CC and XDCAM footage
on Aug 19, 2013 at 10:48:06 am

Exact same thing happening here. Also mid 2012 Mac Pro. Also happening with some XDCAM HD footage in Premiere Pro CC, while eveything's fine in Premiere CS6. Hope this can be resolved soon.

Stephan


Return to posts index


Mitch Jordan
Re: After Effects CC and XDCAM footage
on Aug 19, 2013 at 3:52:01 pm

Stephen, I had the same problem in Premiere Pro CC when it first came out, but an update in July fixed the problem. It appears they haven't yet fixed it in After Effects. I had one big project where it became very inconvenient using the work-around. The project became a bit of a Frankenstein that even I have a hard time keeping track. I hope they fix this soon!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]