ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Output Module not responding Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris HiltonOutput Module not responding Issue
by on Jul 26, 2013 at 5:08:27 pm

Hey guys, I'm trying to render out a video that is about 2 minutes long, and consists of lots of effects (almost every clip added has twixtor applied) and some 3D traced cameras. I added Reel Smart Motion Blur to an adjustment layer and tried to render, but it gave me this error message. I was told to take off the adjustment layer and add it individually to each clip, but that had no luck. The render consistently gives a time of 30-40 hours, and crashes about 4 hours in, rendering about 10 seconds. It renders my 10 seconds of the video to my Desktop and plays just fine. Can anyone help? My deadline is tomorrow and I need to render this

My Specs:

Windows 7
AMD A6-3400M APU with Radeon(tm) HD Graphics, 1400 Mhz, 4 Core(s), 4 Logical Processor(s)
8 GB RAM
500 GB Hard Drive


Return to posts index

Todd KoprivaRe: Output Module not responding Issue
by on Jul 27, 2013 at 1:20:48 am

You haven't told us what your output module settings are, what format and codec you're exporting to, or even what version of After Effects you're using.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Todd KoprivaRe: Output Module not responding Issue
by on Jul 27, 2013 at 1:23:08 am

BTW, you should be rendering and exporting to an image sequence and then compiling those frames into a movie. It helps you to recover from situations in which a crash or other failure happens partway through, since at least you have some of the movie done and can just pick up from there.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Chris HiltonRe: Output Module not responding Issue
by on Jul 27, 2013 at 6:42:17 pm

I'm using After Effects CS6 with QuickTime as the output and H.264 codec. I tried rendering as a TIFF sequence but it also crashed.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]