ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Twixtor problems at 60% slowdown

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dean chapmanTwixtor problems at 60% slowdown
by on Jul 25, 2013 at 12:41:54 am

I have a general question when working with Twixtor...

Working in 5-10% speed seems to have better results than with less extreme slow down, such as something like 60%....I read that somewhere as well.

Somehow, when slowing footage down to 50, 60%....i get a stutter, stop frame kinda look going on. Any tips to get a smoother slow down at this rate?

Thanks,

Dean


Return to posts index

Joseph W. BourkeRe: Twixtor problems at 60% slowdown
by on Jul 25, 2013 at 2:19:15 am

Here are some good tips for using Twixtor:

http://philipbloom.net/2011/09/13/twixtor/

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Pierre JasminRe: Twixtor problems at 60% slowdown
by on Jul 26, 2013 at 2:46:02 am

If you have stop frame like issue it's possibly because you did not set FPS in properly OR have repeat frames in the footage

Press Help on our website to get to Tutorials

Pierre
RE:Vision Effects



Return to posts index


dean chapmanRe: Twixtor problems at 60% slowdown
by on Jul 26, 2013 at 3:03:43 am

Thanks Pierre, I will check out the tuts.

I am trying to slow down a Pre-Comp to 60%. The Pre-Comp has a PNG image sequence (among other layers) inside. Pre_Comp and layers inside Pre-Comp are all set/interpreted at 50fps. I am indeed getting repeat frames when slowing down to 60%......but the original sequence is fine.

The "Input: Frame Rate" within Twixtor is 50fps.
Using "Motion Weighted Blend."
Smart Blend is checked.

Using Frame Blending.

Thanks!


Return to posts index

Pierre JasminRe: Twixtor problems at 60% slowdown
by on Jul 26, 2013 at 3:08:47 am

Turn off Frame Blending, probably the cause of the problem then.

Pierre



Return to posts index

dean chapmanRe: Twixtor problems at 60% slowdown
by on Jul 26, 2013 at 6:03:16 am

i tried turning frame blending off...but still running into the issue.

One thing I didn't mention is that I am ramping speeds up and down.....I start with 200% then 100% then 150% and then 60%. No duplicate frames until i get to the point in which i switch from 150% speed to 60%.

The switch to 60% happens at frame 90.
The next key I have is again 60% at frame 283.
And then back to 100% at frame 286.

I get duplicate frames between frame 90 and 189.....then it's fine the rest of the way (ends at frame 550)

I also tried this process directly on the PNG sequence (instead of Pre-Comping).....Same result.
It's a 3D rendered PNG sequence at 50 fps.

One thing to note is if I ditch all the ramping keyframes from 200% to 100% to 150% and so on....and just do a two key frame shift from 100% to 60%, everything works as expected.....no duplicates.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]