ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

3D Layers Flickering in Render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn Mellor3D Layers Flickering in Render
by on Jul 19, 2013 at 10:54:24 pm

Flickering between 3D layers close to each other in relation to z-axis

Been having this problem for a while and i have a suspicion that it is down to the way i set up my characters or an issue with opengl. Using cs6

Seems to happen when the camera is not 100% parallel with the character


around the 3sec - 4sec mark

Ram previews are fine, just not the render, there are no issues with 2d layers / effects / etc

I have tried moving the parts that make up the arms etc along the Z axis in relation to each other, while this does work it can cause its own weirdness

Would placing chars into precomps be better? only been using AE for a little while and dont seem to be able to animate the chars when they are in the precomps

Thanks you


Return to posts index

mathew fullerRe: 3D Layers Flickering in Render
by on Jul 19, 2013 at 11:50:39 pm

Cant tell from ur render. But if u RAM preview with no motion blur... But u render with motion blur it can cause flickering between layers that have either the exact or very close to the same value in zdepth.

My Work:

Return to posts index

Erik WaluskaRe: 3D Layers Flickering in Render
by on Jul 20, 2013 at 7:29:02 pm

Mattew's suggestion is the first thing I would check, just move the flickering layers like the collar in front of the other layers by a pixel or two. The other thing it could be is if you have any layer styles applied to 3D layers it can cause weird flickering problems in the render. It's been an issue since CS3 and still hasn't been fixed.

Erik Waluska

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved