ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Audio not being output to Quicktime

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Shawn MarshallAudio not being output to Quicktime
by on Jul 16, 2013 at 7:04:57 pm

For no apparent reason After Effects CS6 ( will no longer output audio to a Quicktime unless I explicitly go into the Output Module and uncheck and then recheck the Audio Output box.

I have a bunch of Output Modules set up with various codecs, all with the default audio enabled. If I set up a render, select one of those Output Modules, and render, the resulting Quicktime will not have any audio encoded. No audio track is created at all, just video (no little VU bars in the lower right corner of Quicktime Player Pro.)

I'm on a Mac Pro running OS 10.7.4, Quicktime 7.6.6.

Do I need to delete some preferences?


Shawn Marshall
Marshall Arts Motion Graphics

Return to posts index

Dave LaRondeRe: Audio not being output to Quicktime
by on Jul 17, 2013 at 12:18:14 am

You might have to trash your AE preferences file.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA

Return to posts index

Cassius MarquesRe: Audio not being output to Quicktime
by on Jul 18, 2013 at 6:15:18 pm

Did you imported that module from a prior version of AE by any chance? Sometimes they go crazy when you do that, I tend to allways remake them instead of importing.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved