ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

No audio waveform in After Effects CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
michael collins
No audio waveform in After Effects CC
on Jul 13, 2013 at 11:29:00 pm

Hi, I upgraded to the newest ae today, and after I import any audio file, there is no waveform for the audio, I can hear it by pressing period or holding control and scrolling but when i press ll for the waveform there is none, I have tried restarting my computer, turning off caching, purging memory, clearing cache and obviously restarting ae. It does this with all audio files, mp3s, m4a's etc. I'm not really looking to reinstall but if thats what I need to do I will. I am on an i5 2500k, Radeon 6950, 12gb memory if you need to know.


Return to posts index

Todd Kopriva
Re: No audio waveform in After Effects CC
on Jul 15, 2013 at 12:12:24 pm

Does the waveform appear after you've previewed audio, or does it fail to appear at all?

You can submit bug reports here:
http://adobe.ly/ReportBug

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]