ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Ray-Tracing 3D with (older) ATI-card?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Johan Windh
Ray-Tracing 3D with (older) ATI-card?
on Jul 12, 2013 at 8:48:10 am

Hi there,

At work we have two Mac-systems. Both are getting on the older side, but one of them is a bit more powerful than the other.

Now... On the not-so powerful system, Ray-Tracing works well. It has a NVIDIA GeForce 7300 GT card.


On the more powerful system, I just get the "Out of paged mapped memory for ray tracer" message.

That system has got ATI Radeon HD 2600 XT...


I've tried to change CUDA-drivers on the system but of no avail.


I'd really like the 8 Gb RAM that the better system has, vs the only 4 on the other.



I want Ray-Traced in order to create some extruded text-graphics in AE.


Any help is appreciated!

Kind Regards,

Johan



PS I should edit that, yes, we are looking forward to updating our systems once Apple releases their next Mac Pro w/ USB3+Thunderbolt... :)


Return to posts index

Walter Soyka
Re: Ray-Tracing 3D with (older) ATI-card?
on Jul 12, 2013 at 1:33:14 pm

Neither card is supported for ray-tracing.

Are you running After Effects CS6? If so, have you updated to 11.0.2 [link]?

I've seen conflicting reports on what happens when you install CUDA drivers on an ATI system (CUDA is NVIDIA-only).

You might try deleting the following files:

/System/Library/Extensions/CUDA.kext
/Library/Frameworks/CUDA.framework
/Library/LaunchAgents/com.nvidia.CUDASoftwareUpdate.plist
/Library/PreferencePanes/CUDA/Preferences.prefPane
/System/Library/StartupItems/CUDA/

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Johan Windh
Re: Ray-Tracing 3D with (older) ATI-card?
on Jul 12, 2013 at 2:46:57 pm

Hi there Walter.


This fixed it! (although two of the folders you mentioned were empty)

Updating the CUDA driver must have been the culprit.

Many thanx!

Have a great weekend.

Kind Regards,

Johan


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]