ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CineForm Codec not showing UP in After Effects CC

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Luck
CineForm Codec not showing UP in After Effects CC
on Jul 11, 2013 at 3:37:44 am

Hello all,

After upgrading to AE CC my media encoder and AE are no longer showing the Cineform codec on my list. I have not upgraded in premier to CC yet. However I still have the CineForm codec in the old 5.5 Media encoder and Premier 5.5. I tried reinstalling the codec package and it did not seem to do anything.

Does anyone have the same issue? Or know how to force AE and Media Encoder CC to recognize the codec?

Thank you


Return to posts index

Todd Kopriva
Re: CineForm Codec not showing UP in After Effects CC
on Jul 11, 2013 at 4:34:14 am

Where do you have the Cineform codec installed?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Nick Luck
Re: CineForm Codec not showing UP in After Effects CC
on Jul 11, 2013 at 8:36:42 pm

I would assume it is in the default folder where it gets installed by the installer. Not too sure where that would be.

I seemed to have figured out a part of it however, when I choose AVI under the format option in the render section it gives me the option to render as Cineform in the secondary format section.

Thanks for the response :)

Nick


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]