ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CC render quits with an error msg....

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris BorjisCC render quits with an error msg....
by on Jul 10, 2013 at 9:41:31 pm

I did try clearing all the cache options, still would not work.

I can reboot, then it will render out. If I open another project,
then send to queu and render it crashes, requiring another reboot.

There is 1/2 a terabyte free on this volume, I tried another with 3TB free
so it's not a free space issue. of course this happened when I had a
deadline to meet. :)

AE CC Mac.





Return to posts index

Walter SoykaRe: CC render quits with an error msg....
by on Jul 11, 2013 at 4:08:45 pm

Any third-party plugins in use? Are they up-to-date?

Is that volume direct-attached, or networked?

Does it happen if you render to a different format or a different volume?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Chris BorjisRe: CC render quits with an error msg....
by on Jul 11, 2013 at 5:27:24 pm

no third party plugins

volumes are fibre channel & pci-express direct connect.

yes it also happens if I render to a different volume.

one thing I did notice, I hadn't yet had a chance to set
the render settings for multi-processor, when i enabled
that, it seems to not have the problem.

Octocore mac, 16gb ram, mountain lion.


Return to posts index


toma euvrieRe: CC render quits with an error msg....
by on Jul 29, 2013 at 1:14:13 am

Hello,
I have the exact same problem, it is really enoying; sometimes the error pops up straight away after i clicked on the render button, sometimes during render...
To make it work, i use the script "background render". I also tried to repair permissions , then launch again the render queue, that seems to work too.
But a real solution would be really welcome!


Return to posts index

Todd KoprivaRe: CC render quits with an error msg....
by on Jul 29, 2013 at 3:02:04 am

AJA, BlackMagic, or other third-party video hardware installed?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

toma euvrieRe: CC render quits with an error msg....
by on Jul 29, 2013 at 8:28:50 am

console message:
7/29/13 4:18:41.479 PM Adobe QT32 Server[9221]: Error loading /Library/QuickTime/LiveType.component/Contents/MacOS/LiveType: dlopen(/Library/QuickTime/LiveType.component/Contents/MacOS/LiveType, 262): Library not loaded: /Library/Application Support/ProApps/SharedA/Frameworks/LiveType.framework/Versions/A/LiveType
Referenced from: /Library/QuickTime/LiveType.component/Contents/MacOS/LiveType
Reason: image not found

don't have livetype installed, that's weird! but I have copied quicktime codecs from another computer into my fresh install of osx 1.8.4 on macbook pro retina. Could that be the issue ? I see a livetype.component, i copied it by accident, now deleted. Will see how it goes for my next renders...



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]