ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Comps and Precomps timeline off by 10 seconds

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Glenn Wright
Comps and Precomps timeline off by 10 seconds
on Jul 9, 2013 at 10:53:35 pm

I have been having a very weird issue. I have 2 precomps brought over by Premire Pro's dynamic linking (Cam A and Cam B) my issue is every time I go from the main comp into a precomp and then back again (sorry if that is confusing) the time is off by 10 seconds and 16 frames. I am a seasoned After Effects user so I have checked all Comp settings for FPS, Time, 8bit and everything else I can think of. Any help would be much appreciated Gurus


Return to posts index

Walter Soyka
Re: Comps and Precomps timeline off by 10 seconds
on Jul 10, 2013 at 1:49:16 pm

Is there a difference in the start times (first frame timecode) of the comp and the precomp?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Glenn Wright
Re: Comps and Precomps timeline off by 10 seconds
on Jul 10, 2013 at 4:45:21 pm

Yes, all nested comps start at 0 on the time line and the comp setting are all the same as well as the bit ratio. It is an unusual problem, I even copied the nested comp and placed everything in side of it and still had the issue.

I am compositing animations on video with one comp as camera A and camera B and the animations applied to the main comp. Every time I double click to enter the camera A or B the time code changes 10 seconds....very annoying


Return to posts index


Walter Soyka
Re: Comps and Precomps timeline off by 10 seconds
on Jul 11, 2013 at 3:24:01 pm

[Glenn Wright] "I am compositing animations on video with one comp as camera A and camera B and the animations applied to the main comp. Every time I double click to enter the camera A or B the time code changes 10 seconds....very annoying"

When you double-click, is it showing the correct frame? In other words, is it just the display of timecode that's off, or is it actually offsetting in time?

Do you have Preferences > General > Synchronize Time of All Related Items set on?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]