ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Issue of lines on edges of moving animated 3D objects (Banding?)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joesph Armstrong
Issue of lines on edges of moving animated 3D objects (Banding?)
on Jul 7, 2013 at 8:19:19 pm

Hello, I've animated three 3D objects in AfterEffects. Each of the objects is made out of multiple 2D layers that are offset in Z-space. The objects go through a simple spin animation and I have a camera push slowly forward. The sequence is 1080p 30fps 32bit.

My issue is that after rendering the animation in Media Encoder using the youtube preset (I export youtube versions of the animation to push to the client for approval). I see this odd effect as the camera pushes closer to the animated objects. I call it "banding" (for lack of a better term), but the issue is that I can see lines passing over the edges of the object as it moves forward.

How can I fix this issue? Here is a link to a video of the latest version - >http://youtu.be/i496LPS-3fA

A still showing the issue -> http://www.majhost.com/cgi-bin/gallery.cgi?i=3672477

Watch the edges in this area at the top -> http://www.majhost.com/cgi-bin/gallery.cgi?i=3672479


I am using AE CS6 on an Early 2011 MacBook Pro i7 2.0GHz, 16GB RAM, connected to a firewire RAID 1. I am running Mac OSX 10.6.8.


Any help or insight would be appreciated,

- Joe A.

Machine Specs: Macbook Pro Intel Core i7, 2 Ghz with 16GB ram, Snow-Leopard 10.6.8


Software:
- Adobe Production Premium CS6 (AE, PPro, PS, etc.)
- Final Cut Studio 2 (Final Cut Pro, Motion 3, Color 1.0)


Return to posts index

Tudor "Ted" Jelescu
Re: Issue of lines on edges of moving animated 3D objects (Banding?)
on Jul 8, 2013 at 11:14:32 am

It looks like an anti-aliasing issue. The way I usually solve this is by applying a .3 to .7 fast blur on the layers involved.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Dave LaRonde
Re: Issue of lines on edges of moving animated 3D objects (Banding?)
on Jul 8, 2013 at 6:21:30 pm

Ted's solution works like a char, and here's why you have to do it:

Your project is in 32-bit color. That's fine, but you're going to 8-bit ccolor. You have fewer subtle variations in color, so you get a few hard lines now and then. It can't be helped, just expected to happen.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]