ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Inconsistent audio drift FCP/Soundtrack Pro

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ian MantganiInconsistent audio drift FCP/Soundtrack Pro
by on Jun 18, 2013 at 5:11:58 pm

Hi folks,

I know audio drift issues are common between FCP and Soundtrack due to XML data, but I have no idea if that's what is causing my issue.

I export to Soundtrack Pro, add filters, and send back to FCP. Most of my clips work fine. Then, after a certain point in my timeline, anything that comes back from Soundtrack Pro is out of sync. I'm doing the same thing with those clips that I was doing with my other clips! Have checked that frame rates, sampling rates and bitrates are the same on both my FCP sequence and my Soundtrack preferences. What else can I do?

Thanks.


Return to posts index

Walter SoykaRe: Inconsistent audio drift FCP/Soundtrack Pro
by on Jun 19, 2013 at 3:27:14 am

[Ian Mantgani] "I export to Soundtrack Pro, add filters, and send back to FCP. Most of my clips work fine. Then, after a certain point in my timeline, anything that comes back from Soundtrack Pro is out of sync."

Ian, you posted this question in the After Effects forum. I'd try the Final Cut Pro forum [link] instead.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]