ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David StackCS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 14, 2013 at 2:39:03 pm

How do I switch the time ruler to show seconds? Whether I'm zoomed all the way in or out all I see are frames. I'd like to know where the 4 or 9 second mark is without having to do the math. Why have they made something so simple so difficult?

MOBO: ASUS P6X58D-E/Intel Hex Core i7 970/RAM: 16GB/Microsoft Win 7 Professional, 64bit/GeForce GTX470/System drive: Western Digital VelociRaptor, 10,000RPM/DECKLINK HD EXTREME/SONY BETA SP DECK, PVW-2800/Premiere Pro CS5


Return to posts index

Dave LaRondeRe: CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 14, 2013 at 2:46:06 pm

This is sort of like driving in Africa. Really. How do you know if the traffic sign says "Merge Left" if you can't read Swahili?

Same thing here: AE's arcane lingo calls them "time display units", and how would you know that? Thus, it's tough to search for the answer.

Here's the straight skinny on them:
http://help.adobe.com/en_US/aftereffects/cs/using/WS4ABD6729-8645-442d-AE7D...

Probably the easiest way is to choose the time display unit (feet/frames... frames... time) in the AE project settings.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

David StackRe: CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 14, 2013 at 3:16:25 pm

LOL, Dave you had no idea how much that Africa comment speaks to me. I was born in Nairobi, Kenya and have been back there and Tanzania. And thanks for the quick response!

Back on subject: I've done some Googling and searching in forums over this before posting and everything keeps taking me back to Project Settings>Time Display Style options. But no matter what combination I have in TDS (Footage Start Time, Use Feet + Frames, Frame Count, etc.) I still cannot get the seconds to display. What am I missing?


Return to posts index


Ivan MylesRe: CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 14, 2013 at 3:08:41 pm

Not sure if this works in CS5, but in CS6 CNTL-Click on the frame number in the composition panel to toggle between frames and timecode.


Return to posts index

David StackRe: CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 14, 2013 at 3:39:39 pm

Yes, I'm in CS6 and when I toggle back and forth I'm still not seeing seconds. When I'm back to frames that's all I see.


Here's a screen print. Again, no matter how I'm zoomed in, I don't see seconds...


Return to posts index

David StackRe: CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 14, 2013 at 3:57:03 pm

I've got an answer! A co-worker figured out that I had to close After Effects and re-open while holding down Shift+Ctl+Alt to delete the preferences. And it worked! I don't know how I got into that mess, but I know how to get out. Thanks anyway!

MOBO: ASUS P6X58D-E/Intel Hex Core i7 970/RAM: 16GB/Microsoft Win 7 Professional, 64bit/GeForce GTX470/System drive: Western Digital VelociRaptor, 10,000RPM/DECKLINK HD EXTREME/SONY BETA SP DECK, PVW-2800/Premiere Pro CS5


Return to posts index


Michelle McLaneRe: CS6 Time Ruler shows all frames and not seconds regardless of how I'm zoomed...
by on Jun 12, 2015 at 8:46:22 pm

I was having the same problem as David, but I figured out that I was too zoomed in to the project. Above where it says "f" after the number, grab the the right-most little handle and pull it toward the right. I believe you can also use your - key (and maybe shift or something else? Sorry, I'm new) to zoom out. Once you zoom out, you should see the information in seconds. The reason it shows frames when you zoom in is because frames make up a fraction of seconds. Hope that helps!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]