ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Issues with 3D space.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
travis heberlingIssues with 3D space.
by on Jun 10, 2013 at 3:30:15 pm


I am working on a motion graphics piece right now that incorporates illustrations created in Illustrator of a concert. The layers consist of a crowd, stage, lights, speakers, etc...As of right now none of the layers our pre comps. They are just the straight Illustrator files. I made them 3D layers, put in a camera, connected the camera to a null, but when I move the camera nothing changes, like the layers are not in 3D space. Also when I try to move the layers on the Z axis they do not change.

Does anyone know what may be causing this? Am I missing something?


Return to posts index

Ridley WalkerRe: Issues with 3D space.
by on Jun 10, 2013 at 3:55:35 pm

Is the viewer set to Active Camera? What you describe can happen if the viewer is set to one of the orthographic views like Front.

Return to posts index

Joseph W. BourkeRe: Issues with 3D space.
by on Jun 10, 2013 at 4:16:01 pm

You don't say which version of AE you are using. That might help. Also, bear in mind that unless you move and arrange your layers in 3D space, you won't see any depth. I don't know why the layers aren't moving on the Z Axis. Try going into Top view, and moving the layers on the Z axis, and see if that helps you see them move. One of the other gotchas might be that you're not in Active Camera view.

Joe Bourke
Owner/Creative Director
Bourke Media

Return to posts index

Tudor "Ted" JelescuRe: Issues with 3D space.
by on Jun 10, 2013 at 4:50:57 pm

If the previous posts do not offer a solution, post a screen grab of your setup and we may be able to offer more insight.

Tudor "Ted" Jelescu
Senior VFX Artist

Return to posts index

travis heberlingRe: Issues with 3D space.
by on Jun 11, 2013 at 4:19:48 am

Thanks for the replies!

I actually just reset my computer and everything was fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved