ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Something blocking a 3D layer

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Graeme PattersonSomething blocking a 3D layer
by on Jun 9, 2013 at 9:41:58 pm

Hello,

I'm working with After Effects CS5 and I'm currently having a problem using 3D layers (it's my first attempt). For some reason there seems to be something blocking part of the layers and it has cause the edge of one of the layers to be cut off and visible, but motionless.

The layers have masks on also puppet pegs attached to them. They also contain a few parts.

Here's a screenshot which will hopefully make some sense.



Any help you could give me would be brilliant. I'm new to all this so I've got a very small amount of a clue.

Cheers,
Graeme


Return to posts index

Roland R. KahlenbergRe: Something blocking a 3D layer
by on Jun 10, 2013 at 1:45:08 am

Try switching off the mask (set the mask's Blending Mode to None) to see if the problem persists. Fix the mask if this step solves the problem. Otherwise, ensure that the background layer is not intersecting other layers. You can more easily view intersecting layers in a view other than the Active Camera View.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE


Return to posts index

Graeme PattersonRe: Something blocking a 3D layer
by on Jun 10, 2013 at 5:53:55 pm

Thanks very much for your help Roland. I'll have a go at what you've suggested and see what happens.

Cheers,
Graeme


Return to posts index


Graeme PattersonRe: Something blocking a 3D layer
by on Jun 10, 2013 at 7:27:19 pm

I've tried turning the masks on and off in succession and they solve the problem. If I turn the puppet tool off however, it doesn't happen. I cut the key frames and then pasted them back in again and that seems to have solved it.

Any ideas how this could have happened? I know the puppet tool can be a bit of a problem at times.


Return to posts index

Roland R. KahlenbergRe: Something blocking a 3D layer
by on Jun 11, 2013 at 2:42:35 am

It's likely an AE Rendering Order issue plus a possibility that the Puppet Tool's features may have been compromised by the mask. It's best to apply any masking in a precomp as the Puppet Tool works directly with a layer's Alpha Channel. A mask on the same layer as a Puppet-ed Layer does not allow for an intuitive workflow/workspace.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects CS6 ACE


Return to posts index

Graeme PattersonRe: Something blocking a 3D layer
by on Jun 11, 2013 at 9:27:09 pm

Ok, I'll have a look into it. Thanks very much for your help.

Thanks,
Graeme


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]