ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Blinking frames after rendering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Hans LettanyBlinking frames after rendering
by on Jun 7, 2013 at 9:42:52 am

Hi,

I have a big problem here. In AEcs6, in a ram preview, but also in a final render, there show up kind of ghostflashes in the video from layers I already deleted. Even when I erased all cache memory, the ghostly frames are still there...

Anyone familiar with this problem?

thanks,
Hans.


Return to posts index

Todd KoprivaRe: Blinking frames after rendering
by on Jun 7, 2013 at 3:29:42 pm

The folks on this thread will need more information to help, such as the information that you gave here:
http://forums.adobe.com/message/5387898

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Hans LettanyRe: Blinking frames after rendering
by on Jun 7, 2013 at 3:38:08 pm

Hi all,

her some more info about the problem...

I use AE cs6, Latest update

12-core MacPro (2012)

24 GB memory

rendersettings prores4444.

used media: Apple XDCAM HD422 1080p



here the rendered exemple:

http://we.tl/W38b2MYjGK



thanks!


Return to posts index


Jason JantzenRe: Blinking frames after rendering
by on Jun 8, 2013 at 5:42:25 pm

that is really strange. I've seen flickering from plugins like 3d stroke and Element, but it doesn't look like you're using any of those, unless there's an instance of one somewhere else on the timeline. Have you tried purging the memory and cache? Do that, then try a RAM preview. If it previews correctly, there's likely an issue with whatever plugin you've used somewhere on the timeline.

Jason Jantzen
vimeo.com/jasonj


Return to posts index

Hans LettanyRe: Blinking frames after rendering
by on Jun 9, 2013 at 7:14:57 am

Purged memory and din't use any plugins...
But I tried to replace the XDCAM-files with prores-renders from it and that helps for now...

thanks,
Hans.


Return to posts index

Graham JonesRe: Blinking frames after rendering
by on Jun 29, 2013 at 11:38:28 pm

I'm having the same issue... AE CS6 11.0.2.11 on iMac quad i7 3.0 running Mac OS 10.7.5.

I'll have various frames missed in the render -- either an old cache frame seems to come back (even after caches deleted & purged), or one of the effects will be missed for a frame or two.

It's incredibly frustrating, and seems very intermittent. When it happens, I'll change one parameter and re-render, and I have a 50% chance of it happening the next time (if it does, it will be in a different spot).

Anyone else seeing this behavior, or have any ideas?

Thanks,
Gray.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]