ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Light Layer Not Working

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Geo TavLight Layer Not Working
by on Jun 5, 2013 at 1:42:03 pm

Hi everyone.

I am having some issues with the light layer in AE CS5.

I haven't had any issues with it before but for some strange reason it is not working. I have set up a number of simple compositions just to test it out but I still haven't had any luck.

I have uploaded an image of a screen shot as there may be a button that I have occidentally pressed that has caused this.

Thank you for your time and help in advance.

Tav


Return to posts index

Walter SoykaRe: Light Layer Not Working
by on Jun 5, 2013 at 2:57:12 pm

[Geo Tav] "I have uploaded an image of a screen shot as there may be a button that I have occidentally pressed that has caused this."

Uploaded images aren't automatically included in COW messages. After you upload it, make sure you have the image selected in the Image Upload window, then copy the embed code from that window into the body of a message.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Todd KoprivaRe: Light Layer Not Working
by on Jun 5, 2013 at 3:51:03 pm

You acknowledged getting an answer here.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]