ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Add Mask, Keyframes with pen tool

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chris Lang
Add Mask, Keyframes with pen tool
on May 6, 2013 at 7:20:01 pm

I'm sure this is a basic user question, but I have tried for hours to figure it out...

Here is my dilemma - When I used the PEN tool, I get MASK 1 (See attached Screen capture), but notice it doesn't show the MASK MODE in the column next to it. I can add keyframes to that, but of course, without MASK MODE, I can't animate it over top of the other layers. For some reason, when I manually choose ADD MASK, it won't let me add keyframes, even though it DOES show MASK MODE...VERY FRUSTRATING!

Any tips would be greatly appreciated!

_____________________________________
Chris Lang
Producer/Director
Lifestreams Media, Inc. - A non-profit TV/Film Production Company
http://www.Lifestreams.org


Return to posts index

Tudor "Ted" Jelescu
Re: Add Mask, Keyframes with pen tool
on May 6, 2013 at 7:30:43 pm

You forgot to attach a screen grab.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Chris Lang
Re: Add Mask, Keyframes with pen tool
on May 6, 2013 at 7:39:33 pm

Sorry, here is the screen capture for my post:



Return to posts index


William Scholik
Re: Add Mask, Keyframes with pen tool
on May 6, 2013 at 7:57:30 pm

The only time I've seen it not give me a mask mode is when the mask is not closed. I can't tell from the screen grab if this is the issue you are having but it might be worth checking.

“We cannot solve our problems with the same thinking we used when we created them.”
― Albert Einstein


Return to posts index

Tudor "Ted" Jelescu
Re: Add Mask, Keyframes with pen tool
on May 6, 2013 at 8:02:16 pm

Path is not closed...? I can't see the mask in your screen grab.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Chris Lang
Re: Add Mask, Keyframes with pen tool
on May 6, 2013 at 8:35:16 pm

Thank you! That fixed it! I didn't know I had to close the loop/path since I was just trying to mask off one side.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]