ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

RGP +Alpaha not saving transparency

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerald CollisonRGP +Alpaha not saving transparency
by on May 6, 2013 at 5:18:59 pm

Hi,

I am creating a short intro in after effects cs5.5 and at the end of the sequence the the main text goes from being large letters to smaller ones creating a lower third. when the transition happens, I fade to a transparent background while the text is moving to its position. In the render que, Quicktime output, RGB + Alpha, PNG codec. When I open Sony Vegas and right click on the file in the time line to change the alpha channel to premultiplied, it doesnt work. I have does this already w/ just the lower third by itself and it works fine. Any suggestions why isn't rendering the transparency at the end of this video?


Return to posts index

John CuevasRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 5:33:57 pm

What do you mean you fade to a transparent background? Just to be sure, check to make sure you have an alpha channel by pressing the checkerboard button in the comp window.

Also, it would be helpful if took a snapshot of your project and posted it here for people to analyze the problem.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 5:51:43 pm

Definitely have a transparent back ground. I have toggled b/w transparent and non transparent to make sure. I have a .mov file that is playing as the background, with text on top. The .mov file fades to transparency but that does not render out, it renders as black.


Return to posts index


Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 6:29:56 pm

Here is a screenshot. The .mov file is highlighted. Behind the clip in the timeline editor, there is another semi transparent bar that I believe shows the real length of the clip. What is this and could that have something to do w/ it? B/c as far as I know that can't be shortened or cut, only moved left and right in the timeline.

5955_untitled1.jpg.zip


Return to posts index

Andrea Di BerardinoRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 6:35:08 pm

Have you try to select from render queue output module setting:

Channel: RGB+Alpha
Depht: Millions of colors
Color: Premultiplied (Matted)

Andrea Di Berardino


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 6:39:43 pm

Yup, I have done that. Still no transparency


Return to posts index


Andrea Di BerardinoRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 6:50:49 pm

I just try with this test and work fine.
5959_test.aep.zip

Andrea Di Berardino


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 6:57:14 pm

I received an error message when trying to open saying it was created on a Mac w/ version 11.0.2 and I can't open it. I am running windows. Did u have an .mov in the project and then fade out to transparent background? I am going to try a test of only rendering the .mov to transparent and see if that works.


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 7:11:41 pm

The test rendered the same result, no transparent background. I'm wondering if this could be a Vegas issue. Im running Vegas Movie Studio HD Platnium v.11. I have tried switching the Alpha to all of the different options and none of them work. HELP?!?!?!


Return to posts index


Andrea Di BerardinoRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 7:13:04 pm

I tryed with white text and black solid background. The black solid fade out and leaves the text with a transparent background.

Andrea Di Berardino


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 7:24:06 pm

I have a .mov file in the timeline, could if have anything to do with that?


Return to posts index

John CuevasRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 7:30:14 pm

Just a test, but take the file you rendered out and bring it back into AE and check to see if you it has an alpha, if it does it's a vegas issue, if not, than an AE issue.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 7:44:15 pm

So the issue is with Vegas b/c when I open back up in AE the transparency is there. I am wondering, my media player, GOM, hasn't been playing back .mov files and says the proper codecs are missing. Could this have something to do w/ how the file shows up in Vegas?


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 8:10:40 pm

I just updated quicktime and told the system to read the exports using quicktime and not GOM (its not my media player of choice, Im on a system used by others) b/c under properties of the exported files, it said the file names were test(.mov)(.mov). I thought this might fix the issue, but it still persists. Vegas WILL NOT read the transparency in this file.

And I have a lower third graphic that I exported from AE into Vegas and it works fine!!!! For whatever reason it's not working w/this project.


Return to posts index

Andrea Di BerardinoRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 8:13:16 pm

Try to render with after effects and then make a new comp with the png sequence file that you render and check if the background is transparency.
If so i think is some problem about Vegas.

Andrea Di Berardino


Return to posts index


Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 8:28:35 pm

I have done this. The issue is with Vegas b/c the transparency is still there in AE.


Return to posts index

Gerald CollisonRe: RGP +Alpaha not saving transparency
by on May 6, 2013 at 9:14:53 pm

Fixed. An update to quicktime and restart has fixed the issue. Thanks for the help.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]