ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

no audio in RAM preview, uncompressed wav, nosound, unmuted, full vol. .

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
vincent lee
no audio in RAM preview, uncompressed wav, nosound, unmuted, full vol. .
on Apr 29, 2013 at 2:43:48 pm

Not a total newb, have worked with aftereffects fair bit but never with audio.. now I really need audio so i can time effects to the music. Sound doesn't work tried all online instructions but still not working. Tried rendering everything, tried ram preview tried . Key, 0 key, sounds shows up on ae equaliser and there is a waveform, just no sound.


Return to posts index

Todd Kopriva
Re: no audio in RAM preview, uncompressed wav, nosound, unmuted, full vol. .
on Apr 29, 2013 at 7:24:34 pm

Do any sounds come out of After Effects? E.g., if you apply the Tone effect to a layer and do a RAM preview, do you hear it?

Check your audio output settings in the preferences (as well as checking your speakers, etc.).

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Harrison Gruber
Re: no audio in RAM preview, uncompressed wav, nosound, unmuted, full vol. .
on Aug 17, 2013 at 12:09:08 am

I'm also experiencing this problem. I tried a tone and no dice. I looked at preferences and futzed with all the outputs and still nothing..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]