ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE Beginner - Missing Transition Preset

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bill ReynellAE Beginner - Missing Transition Preset
by on Apr 26, 2013 at 10:18:26 pm


I am very new to AE, this is my first project. I thought I'd start with something easy so I was creating a slideshow of images with some text on them. I was applying a very basic transition from image to image, fade in and out.

After applying the same effect to six or seven images (fade in duration 2000msec, fade out duration 2000msec) I thought I'd be clever and save it as a custom preset to apply to the remaining images. The preset I saved has no effect whatsoever on the images I apply it to, even though the Effects Controls panel confirms the settings (fade in over 2s and fade out over 2s), the image doesn't fade at all, in or out.

I'd go back to applying the transition manually to each image, but now there is no Fade In & Out preset in the Effects & Presets panel anymore. It's just not there. Fade- dip to black, Fade - flash to white and Fade - overexposed are all still there, but Fade In & Out has vanished.

If anyone has any idea what I have done and how I can fix it, I'd really appreciate it. Right now it's doing my head in as I cannot think of a way to work around this.


Update: Ooops, so I found Fade in & out under behaviors rather than transitions so at least I can finish my project now. Sorry for the newbie post! I'd still be interested to know why the presets I saved seemed to have no effect at all when I applied them.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved