ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Footage gets pixelated in AE?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tejal shah
Footage gets pixelated in AE?
on Apr 25, 2013 at 6:39:50 pm

I am doing some green screen keying for a project. When I bring the footage in AE (CS6), it gets slightly pixelated towards the edges of the subject- even before I start keying. I can't seem to figure out whats wrong with the footage. The clip I'm importing is XDCAM EX 1080p30 (35Mb/s VBR).

I'm dragging it right to the comp, so the comp settings are the same. Please let me know if there is any solution. Thank you!


Return to posts index

Dave LaRonde
Re: Footage gets pixelated in AE?
on Apr 25, 2013 at 7:06:34 pm

Is the footage interlaced? Have you interpreted the footage properly?

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

tejal shah
Re: Footage gets pixelated in AE?
on Apr 25, 2013 at 7:19:42 pm

Thank you for responding! It may be interlaced. How do I interpreted the footage properly?


Return to posts index


John Cuevas
Re: Footage gets pixelated in AE?
on Apr 25, 2013 at 7:27:01 pm

Right click it in the project window and choose interpret footage.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Walter Soyka
Re: Footage gets pixelated in AE?
on Apr 25, 2013 at 7:26:59 pm

XDCAM footage can be anamorphic, with pixels wider than they are tall. Your footage may be 1440x1080 with a pixel aspect ratio of 1.33.

If this is the case, the footage may look a little jagged in your comp viewer. You have two options:

Toggle the Pixel Aspect Ratio Correction button under the viewer (it's a rectangle with a bi-directional arrow above it) to see your image as square (squished-looking) pixels.

OR

After Effects > Preferences > Previews, then change the Viewer Quality > Zoom Quality away from "Faster" to either "More Accurate" or "More Accurate Except RAM Preview."

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]