ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

After Effects wont render after Element 3D update.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ashley Ripka
After Effects wont render after Element 3D update.
on Apr 22, 2013 at 7:57:08 pm

I am having some issues with After Effects not rendering.

One of three things happen:

It crashes shortly after render is started
It renders a corrupt file
It freezes all together.

This all happened today right after I installed the latest 3D Element update. Has anyone has this issue, or knows how to fix it?
Can you un-install the update?

The craziest thing I have in my project is keylight and 3D Element.

Can anyone help?


Return to posts index

Walter Soyka
Re: After Effects wont render after Element 3D update.
on Apr 23, 2013 at 3:51:23 am

Can you share your system specs?

Have you updated your graphics drivers?

Do you have multiprocessing enabled? If so, try disabling it before your render. It's been my experience that GPU-accelerated plugins are not MP-friendly.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Ashley Ripka
Re: After Effects wont render after Element 3D update.
on Apr 23, 2013 at 12:42:02 pm

Thank you very much! I actually emailed Video Copilot yesterday, wasn't expecting a quick response from them, and they suggested the same thing and it seemd to work!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]