ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Dynamic Linked AE clip - plays in source viewer but can't be placed on timeline

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Goodenough
Dynamic Linked AE clip - plays in source viewer but can't be placed on timeline
on Apr 11, 2013 at 9:04:12 pm

I've never had this issue before. I'm using CS6 and have a clip from PP, that I've linked to AE, done a 3D camera tracker on and when I import it back into PP I can play it in the source viewer, but am unable to drag it down to the timeline.
I simply get the hand with a stop sign logo. If I right click the file and create a sequence from it, the sequence is created without any content.

I've saved both projects as XML files and re-imported them into their respective programmes, hoping that that would solve the issue, it didn't. I created two brand new projects and did a basic round trip test - Bars and tone in PP Sequence, linked to AE, added a bit if text across the front, imported back into PP and had exactly the same issue. So it's nothing to do with the project.

I opened an old project and adjusted a working Dynamic Link clip in AE and it rippled straight through to PP.

I'm not aware that I've changes anything in the settings.

Any suggestions?
Thanks


Return to posts index

Dave LaRonde
Re: Dynamic Linked AE clip - plays in source viewer but can't be placed on timeline
on Apr 11, 2013 at 9:25:22 pm

Render it out. Import it. See what happens.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

James Goodenough
Re: Dynamic Linked AE clip - plays in source viewer but can't be placed on timeline
on Apr 11, 2013 at 9:32:00 pm

Yes, forgot to say, tried that, works perfectly. I'm just more concerned why Dynamic Linking is suddenly not working, I've become a bit too used to it.


Return to posts index


Tom Daigon
Re: Dynamic Linked AE clip - plays in source viewer but can't be placed on timeline
on Apr 12, 2013 at 3:52:40 am

I have also bumped into this problem in the past. I ended up doing what Dave suggested to get around it.

If you save it from AE with "Project Link" checked. When you import it and place it on the timeline, you can use Edit Original to reopen it up instantaneously in AE. Its just a good alternate approach.

Tom Daigon
PrP / After Effects Editor
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]