ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Roto Brush mismatch AE 5.5 REDUX

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
bruce tovsky
Roto Brush mismatch AE 5.5 REDUX
on Apr 9, 2013 at 6:25:51 pm

hi all
i recently had the need to use the Roto Brush on a job, something i rarely use, and ran into a slight issue which though it didn't stop me caused me worry. searching the forums for this error about a "frame mismatch" between clip and comp i found many replies regarding interlaced footage and comp fps - 29.97 vs 59.94 etc. however, i have 23.976 progressive footage, and AE is asking me to create a 47.96fps comp.
thoughts? when i dismiss the error it seems to render fine, at least it renders a RAM preview fine...
cheers
bruce


Return to posts index

Todd Kopriva
Re: Roto Brush mismatch AE 5.5 REDUX
on Apr 9, 2013 at 9:45:25 pm

If you are using interlaced footage, you have different information on each field. To make use of this, you need to use a composition set to a frame rate equal to the _field_ rate of your footage. If you don't, you're throwing away half of the information that Roto Brush has to work with.

This is true not just for Roto Brush, but for any workflow involving drawing or tracing on each field, such as conventional rotoscoping with masks.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

bruce tovsky
Re: Roto Brush mismatch AE 5.5 REDUX
on Apr 9, 2013 at 9:53:14 pm

hi todd
thanks for the reply, but as i said in my post, i have progressive footage. i know all about interlacing, etc and it's affect on the roto tool, and back in the "good old days" of video when i actually used interlaced footage (been awhile) i had to separate footage and deinterlace and all of those messy things. i love the RotoBrush, and wish i knew why it wanted me to work at 47.86fps....
cheers
b



Return to posts index


Todd Kopriva
Re: Roto Brush mismatch AE 5.5 REDUX
on Apr 9, 2013 at 10:11:08 pm

It thinks that your footage is interlaced.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

bruce tovsky
Re: Roto Brush mismatch AE 5.5 REDUX
on Apr 10, 2013 at 1:40:09 pm

hi todd
hmmm. source is an avid project, 1080p 23.976, exported as animation codec. i just checked the settings and "Deinterlace Source Video" is NOT checked, so that may be the culprit. since it wasn't interlaced i wouldn't expect that i needed to check that but will test.
thanks
bruce



Return to posts index

bruce tovsky
Re: Roto Brush mismatch AE 5.5 REDUX
on Apr 10, 2013 at 3:17:10 pm

ok, did another export WITH deinterlace checked, replaced the previous footage with this new clip, and when i went to the first Roto'd clip in the timeline i got the Roto mismatch error again, but this time reversed: instead of the error saying my 23.976 clip needed to be 47.95 it said my 47.95 clip needed to be 23.976. however, this time it did not clear my roto info on the clip and seems to be rendering fine (fingers crossed.)
b



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]