ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendered output is acting strange

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Johnny HarrisRendered output is acting strange
by on Mar 29, 2013 at 6:46:31 pm

Hello,

I am outputting a little animation. Both as an h264 and quicktime prores 422 I get this weird flashing thing. See 22 seconds into this video







I have figured out that it is just one layer that is cutting in and out. I have no idea where to start with fixing this.

Thanks!

Johnny


Return to posts index

Ridley WalkerRe: Rendered output is acting strange
by on Mar 29, 2013 at 6:53:38 pm

Are the layers 3D?

If so and they are on the same plane try moving the background 1 or 2 pixels back on the Z axis.


Return to posts index

Johnny HarrisRe: Rendered output is acting strange
by on Apr 1, 2013 at 3:45:17 pm

That actually didn't work for me. Yes all layers are 3d.


Return to posts index


Ridley WalkerRe: Rendered output is acting strange
by on Apr 4, 2013 at 8:51:22 pm

The glitch you're seeing looks like the typical interference intersection of 3D layers on the Z axis. After Effects has problems when multiple 3D layers are in the same Z position, separating them by a few pixels usually solves the issue.

OR

Are you in CS6 and using the Ray Traced Renderer? If so try switching to Classic 3D.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]