ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

problems with brush tools not changing cursor - in the layer window

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Greg Neumayer
problems with brush tools not changing cursor - in the layer window
on Mar 28, 2013 at 5:21:57 pm

I'm having problems getting the paint brush tool to work in the layer window. Sometimes the cursor just won't change to a brush, no matter what I do. I'm wondering if it's a rather un-graceful failure due to running out of memory? I've tried restarting apps, but the results are inconclusive and seemingly indiscriminate.

Anyone else experience this?

Mac 3,1 (2008)
AE ver 11.0.2.11
AE file: 66MB
memory: 14GB
Currently Open- AE, AME, AI

Antifreeze Design
http://www.antifreezedesign.com


Return to posts index

Dave LaRonde
Re: problems with brush tools not changing cursor - in the layer window
on Mar 28, 2013 at 6:04:38 pm

[Greg Neumayer] " I'm wondering if it's a rather un-graceful failure due to running out of memory?"

Well, since we don't know your machine's specs, that's a tough question to answer.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Greg Neumayer
Re: problems with brush tools not changing cursor - in the layer window
on Mar 28, 2013 at 6:14:12 pm

In addition to what is listed, what would be helpful?

Antifreeze Design
http://www.antifreezedesign.com


Return to posts index


Dave LaRonde
Re: problems with brush tools not changing cursor - in the layer window
on Mar 28, 2013 at 6:47:31 pm

Are you attempting to use multiprocessing? How do you have it configured? That's not really a hardware issue, but it could be significant, for which I apologize.
What third-party cards are in your machine?
Are you attempting to use something like Ray Tracing? Okay, that's not a hardware deal, and I apologize again, but it's still significant.

And I have to tell you: 14 gigs of RAM is an odd memory configuration for a Mac. Typically, it's either 16 or 32 gigs so the slots are properly balanced, and all from the same manufacturer so there aren't any odd memory incompatibility issues.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Greg Neumayer
Re: problems with brush tools not changing cursor - in the layer window
on Mar 28, 2013 at 7:57:23 pm

Attempting to use multiprocessing? While I work? I'm not familiar with being able to do so, but if it's relevant, "Allow Idle Rendering" has been switched off.

Original Graphics card. No 3rd party's.

No ray tracing.

memory:
Riser A: 1GB, 1GB, 2GB, 2GB
Riser B: 2,2,2,2


Thanks for any input,
Greg

Antifreeze Design
http://www.antifreezedesign.com


Return to posts index

Dave LaRonde
Re: problems with brush tools not changing cursor - in the layer window
on Mar 28, 2013 at 8:38:45 pm

[Greg Neumayer] "Riser A: 1GB, 1GB, 2GB, 2GB
Riser B: 2,2,2,2"


I hope someone has a better suggestion than than I do, and I certainly advise that you hold out for one.

But right now, I would say that you ought to replace the 1 gig memory chips with 2 gig chips... and make certain ALL chips are from the same manufacturer.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]