ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Player problems in WMV format.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Oscar SalasPlayer problems in WMV format.
by on Mar 26, 2013 at 4:00:33 pm

It is a little complicated to explain... what is happening is that i can see some "changing-tone-flashes" all over the video in respective parts of it (as camera movements) when i rendered them in Wmv.

When I check the rendered video on AFX nothing happens (ram preview obviusly). On Quicktime format too (animation preset, large size document). This "bug" is just visible with Wmv videos.

Would anyone give me a tip of why are this flashes appearing ONLY in the players? It is a render problem or player settings error? I might say: When I upload the videos on vimeo or youtube flashes don't appear.

Thanks, and sorry for the weird question.

Return to posts index

Walter SoykaRe: Player problems in WMV format.
by on Mar 26, 2013 at 6:50:16 pm

Are you on a PC or a Mac? Are you rendering directly to WMV from Ae? If so, have you tried rendering with the Lossless preset, then encoding to WMV separately in a compression application? If not, what workflow are you using to make your WMVs?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events

Return to posts index

Tudor "Ted" JelescuRe: Player problems in WMV format.
by on Mar 26, 2013 at 7:33:06 pm

Like Walter I am in need for more info on the subject- what frame size, fps, codec. Can you pause on a "flash" - do a screen grab and post?

Tudor "Ted" Jelescu
Senior VFX Artist

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved