ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Camera looks like it's in a dissolve mode

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lisa Inserra
Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 4:39:56 pm

I've cleared my preferences and am back to default, but every time I use a camera my graphics look like they're in a dissolve mode. No fast previews on. Zoom quality set to accurate in previews pref. Comp looks the same in 8, 16 and 32 bit. Disable camera - no dissolve.
Any suggestions?
Thanks


Return to posts index

Vishesh Arora
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:01:50 pm

Lisa

If you could upload a screenshot of comp, It would help to solve the issue.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Lisa Inserra
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:16:34 pm

I uploaded the image. Hope you can see it.

screenshot2013-03-13at1.11.03pm.png

don't know if you saw my last amended note. It also looks like a dissolve mode when I turn on 3D - even without the camera.
Thanks


Return to posts index


Lisa Inserra
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:19:41 pm

Hi Vishesh, I've embedded this image. Hope you can see it.


Return to posts index

Lisa Inserra
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:10:36 pm

Actually, it's only when I turn on 3D...even without the camera. I have a plug-in called 3D assistants that's kind of old. Could that be making the problem?
Thanks


Return to posts index

Roland R. Kahlenberg
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:14:30 pm

It sounds like your camera's Depth of Field is switched on. Double-click the camera layer or reveal the camera settings in the timeline and switch off Depth of Field.

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index


Lisa Inserra
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:18:45 pm

Here's the link to how it looks

Yes, depth of field is on, but new information, it happens when I just turn on 3D even without the camera.
Thanks


Return to posts index

Vishesh Arora
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 5:39:48 pm

Hi Lisa

I have a plug-in called 3D assistants that's kind of old. Could that be making the problem?

Try deleting that plugin. Also Select all the Layers in present comp, Cut them and Paste into a New Comp. And check the Results.

Also you have not posted the Timeline in the Sceenshot.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Roland R. Kahlenberg
Re: Camera looks like it's in a dissolve mode
on Mar 13, 2013 at 8:11:52 pm

When a 3D layer is created and there is no camera layer, AE will renders the 3D layer with an/a imaginary/proxy camera with parameter values such that the 3D layer maintains its 2D size. This is expected behavior.

It's quite likely that your layers have been moved closer to the camera after you made those layers 3D.

BTW, I am doubtful that the old plugin is causing this issue. Additionally, you can prevent AE from loading a plugin by enclosing its name or folder in parentheses - like this(plugin_name).

HTH
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index


Paul Roper
Re: Camera looks like it's in a dissolve mode
on Mar 14, 2013 at 8:49:46 am

That noisiness is caused by your raytracing quality set too low - nothing to do with plugins or camera depth of field (although if you turn off depth of field you'll notice it less, but any motion blur will also appear noisy).

To fix it, go to Composition Settings (command or control K), clcik on the Advanced tab, click on Options... and set your Raytracing quality to a higher number. The higher the number, the slower the rendering but the better the image. You'll have to decide how high you can go vs. how long you can wait! Don't go crazy - I'd guess from your image that it's probably on about 4; maybe go to 8 or 12 - anything much higher and you'll be waiting for hours for your render to complete!

- Paul


Return to posts index

Roland R. Kahlenberg
Re: Camera looks like it's in a dissolve mode
on Mar 14, 2013 at 12:52:26 pm

[Paul Roper] "That noisiness is caused by your raytracing quality set too low"

Good catch Paul. I missed the ray-tracing noise issues along the edges.

Cheers
RoRK

Intensive mocha & AE Training in Singapore and Other Dangerous Locations

Imagineer Systems (mocha) Certified Instructor
& Adobe After Effects ACE/ACI (version 7)


Return to posts index

Lisa Inserra
Re: Camera looks like it's in a dissolve mode
on Mar 15, 2013 at 9:10:31 am

This is hopeful. I'm on my 20th hour of compositing this job and it's finally rendering, so I won't stop to check out your tip 'til tomorrow, but I definitely will make the adjustments for the final comp. I came up with some crazy workarounds but they just don't look like the real thing. Hope you'll keep checking this string...anxious to see if it works...
Thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]