ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Particular 2 - Textured polygon rotation problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Andrew Downie
Particular 2 - Textured polygon rotation problems
on Mar 1, 2013 at 12:07:57 pm

Hi,

I'm using Trapcode Particular to create a moving/twisting wave using the textured polygon option. I've tried higher particle numbers, different position subframes, and smoother beziers but I can't seem to stop getting a pixelated broken stream look when I rotate the particle.

Does anyone know a method of smoothing this out, or if I'm doing something wrong?

Image attached

Thanks



Return to posts index

Vishesh Arora
Re: Particular 2 - Textured polygon rotation problems
on Mar 2, 2013 at 10:11:17 am

Andrew

Set Velocity from Motion to Zero(if it is not already). It may solve the issue.

Go for 10X linear or higher into "Position Subframes".

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Andrew Downie
Re: Particular 2 - Textured polygon rotation problems
on Mar 4, 2013 at 10:39:10 am

Thanks for the input Vishesh, I already tried both and it didn't resplve the issue... maybe it's the way I set my custom particle? It's 8 vertical circles


Return to posts index


Vishesh Arora
Re: Particular 2 - Textured polygon rotation problems
on Mar 5, 2013 at 10:30:43 am

It's 8 vertical circles
What does this mean?

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Andrew Downie
Re: Particular 2 - Textured polygon rotation problems
on Mar 5, 2013 at 11:25:04 am

I have attached an image of the comp I am using as a source



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]