ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Robson
Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 2:08:27 pm

Hi guys

Having some problems with the ray-traced renderer in AE using GPU acceleration on a GTX 570 on a mac. The card is chipped with a mac EFI and I have the most current CUDA and NVIDIA drivers available (see tech details at bottom).

Symptoms:

With GPU acceleration off, and the comp set to 'ray-traced renderer' and 'off (final quality)' being the preview setting all is fine. 3D layers all display fine.

However, as soon as the GPU acceleration is switched on I see no 3D layers in anything but fast draft mode. All 3D layers simply vanish. Is this normal? Sorry if I missed something fundamental about CUDA acceleration in previews... but this is a mystery to me!

Running 10.8.2, AE CS6 11.0.2.11, Mac 5,1, EVGA GTX 570 1.25GB (Mac EFI) in slot 1, CUDA Driver Version: 5.0.37, NVIDIA drivers: 304.00.05f02

Many thanks for your help guys, any experienced NVIDIA mac users please do get in touch!

Matthew


Return to posts index

Ridley Walker
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 2:49:04 pm

I have the same card working in my MacPro.

BTW I'm running 10.8.2

Have you done this:

http://www.vidmuze.com/how-to-enable-gpu-cuda-in-adobe-cs6-for-mac/


Return to posts index

Matthew Robson
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 2:57:37 pm

Thanks for the reply - yes I have.

So ray-traced renderer works well with you in previews - no weirdnesses?


Return to posts index


Tom Daigon
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 3:48:54 pm

Just as a point of comparison, I have this card running fine in my HP Z820.

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index

Matthew Robson
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 3:52:35 pm

Thanks buddy - this is more of a mac issue I think.


Return to posts index

Tom Daigon
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 3:56:30 pm

Gotcha. :D

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index


Dave LaRonde
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 4:06:57 pm

Hey, Tom, this is way off topic, but have you had any luck running AE CS4 on your machine?

Many people report difficulties.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Matthew Robson
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 4:08:36 pm

Hi Dave any words of wisdom for CS6?


Return to posts index

Dave LaRonde
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 4:17:28 pm

Sorry, no. Not for a Mac.

You could check on Adobe's user forum for AE. There are a couple of people successfully using Mac/CS6 and they frequently post there.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Tom Daigon
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 4:18:00 pm

Hi Dave.

Which machine? :D I still have Mac Pro and HP Z820.

I guess its a moot point since I havent run CS4 for several years. Sorry.

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index

Dave LaRonde
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 4:23:18 pm

Yup, it's moot, and I was asking about the Z820.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Ridley Walker
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 9:24:52 pm

Hmm. Sounds like you've done all the required bits.

I'd try zapping the PRAM, resetting the power management (unplug the MacPro and press the Power On button then plug the machine in), and trashing the AFter Effects prefs.

After that I'm out of suggestions.

I purchased my card from htwizard. He was very helpful troubleshooting an issue I had with another card installed (Matrox MX0) and a displayport issue for a second monitor and now I'm a happy camper.


Return to posts index


Matthew Robson
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 9:28:27 pm

Interesting so just to be certain you're getting cuda to accelerate ray traced previews? Ie not fast draft mode? Many thanks!


Return to posts index

Ridley Walker
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 10:14:00 pm

Here is my video card:



Yes. In Draft, Fast Draft and Adaptive Resolution I have GPU accelerated previews.

Draft and Fast Draft are *faster* but Adaptive Resolution is also much faster than CPU based ray-tracing. How many rays have you enabled in the 3d preferences? That might be the issue.

Here is a screen capture video using 8 rays.


5551_3dpreviews.mov.zip


Return to posts index

Matthew Robson
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 10:27:10 pm

Well it's just that if I select final quality the 3D objects disappear entirely... The gpu is doing something that causes ray traced objects to disappear. Classic 3d is fine and non gpu accelerated ray traced 3d renderer is fine. But turn on gpu acceleration and go to final quality mode and goodbye 3D objects. I'll be back at work tomorrow so could send you a video of what's going on!

Thanks I really really appreciate the help! Are you based in Europe or US?

Thanks again!

M


Return to posts index


Ridley Walker
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Feb 28, 2013 at 10:42:15 pm

[Matthew Robson] "Are you based in Europe or US?
"


Canada.


Return to posts index

Santiago Escudero
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Mar 5, 2013 at 12:37:51 pm

I have the same problem with an iMac 2013 and the GTX680 MX card.

GeForce GTX 285
Quadro FX 4800
Quadro 4000

There are only 3 video card certificaded by Adobe to used with Ray-Trace in After effects. You can try to edit the raytracer_supported_cards.txt archive into the After package installation.

Adobe says that the new update 11.0.2 support new graphics cards... I hope that little problem could be solved. Anyone knows something about it??


Return to posts index

Santiago Escudero
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Mar 5, 2013 at 12:40:21 pm

When I tried to edit the TXT file After says that RAY-TRACE IS UNSUPPORTED and I can't chage 3D options. I suppose there are some kind of limits with Mac software and/or SO Mountain Lion


Return to posts index


Jakob Dae
Re: Mac AE CS6 Ray-traced 3D Render Not functioning on GTX 570 (Mac EFI)
on Sep 3, 2013 at 12:21:13 pm

Hi,
I have exactly the same problem.
When I´m in the "fast draft mode" i can see my 3D object normaly.
As I change it to Final Quality it disappeares...
The strange thing is that it worked when I got my MAC.
But for some how the function got damage and I don´t no when and why it happend.

My Mac is running with a Quadro 4000 under OSX 10.8.3

I would be really happy for any kind of help


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]