ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE won't create RAM preview or render a file

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steven J CaseyAE won't create RAM preview or render a file
by on Feb 26, 2013 at 11:09:26 pm

Issue just started happening today, everything worked fine previously. My RAM previews stopped working. When I press the zero key or use the RAM preview button in the Preview window, nothing happens. AE doesn't react at all. Pressing the spacebar gives me an immediate response of playing through the work area and then if I hit RAM preview it continues. But RAM preview by itself doesn't work.

Then the next thing I find out is nothing will render. The comp shows up in the render queue, I can select settings and everything, but when I click render it just sits there. I let it sit for about ten minutes at one point just to see if something finally started. Nada.
Drivers are up to date, I have plenty of RAM, not sure what to look for next.

Any help is appreciated.
Steven

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Windows 7 Ultimate
CS6
M-Audio FW 410
Vegas Pro 12


Return to posts index

Kevin CampRe: AE won't create RAM preview or render a file
by on Feb 26, 2013 at 11:17:56 pm

if you haven't already, try a reboot.

Kevin Camp
Senior Designer
KCPQ, KMYQ & KRCW


Return to posts index

Todd KoprivaRe: AE won't create RAM preview or render a file
by on Feb 27, 2013 at 2:02:02 am

Have you installed the After Effects CS6 (11.0.2) update?

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index


Tudor "Ted" JelescuRe: AE won't create RAM preview or render a file
by on Feb 27, 2013 at 7:55:43 am

How much space do you have for the Cache? I ran into similar issues because I "only" had 100GB allocated. Try rebooting- that always worked for me.

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Steven J CaseyRe: AE won't create RAM preview or render a file
by on Feb 27, 2013 at 4:22:08 pm

Thanks for the replies everyone. I did discover what seemed to be the issue. In the preferences settings, somehow the audio had switched back to After Effects WDM Sound. When I switched this back to the ASIO drivers for my M-Audio device, AE immediately started working correctly again. I'm assuming that AE was trying to spool up the audio for previews or rendering and this setting caused it to stop? Anyway, hopefully this was the only issue since it now works. If something else happens, I'll be back!

Thanks again.

Dell Precision T7500
Intel Xeon CPU X5650 @ 2.67GHz 2.66 GHz (2 processors)
60GB RAM
Windows 7 Ultimate
CS6
M-Audio FW 410
Vegas Pro 12


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]