ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

stupid girl is trying after effects 1st team and needs problem solving big time!!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Marco Meaneystupid girl is trying after effects 1st team and needs problem solving big time!!
by on Feb 24, 2013 at 10:30:39 pm

hi all, i need a litte after effects help! I just created a project with a template from videohyve. everything worked, i figured out how to import the photo, change tekst etc.. by searching everything on forums But now the next step comes: audio and rendering...

I followed the render settings that were already in the file.. so 920x1080 is the project size i believe, and i had to choose quicktime and also click the audio box. Did all that.. 2,5 hours later the .mov file ( i said to put it on my desktop) is not there, but i CAN find it with spotlight, but i cannot find it trough finder.. so this is the first part that doesnt make sense to me.

Second: the audio file only plays for 15 seconds which i dont understand since in the template is goes for the whole 'show' and the movie seems to stagger a bit, its not as fast as the preview file..here im talking about the mov file too

Ive looked up heaps of forums and figured i would render without audio and then add the audio in premiere.. but then i have to render again right?

Soo if someone could please explain me why i cant find the file.. and why the audio wasnt in the whole file and what i can do to change it? after those 3,5 hrs of rendering i got a message that had something to do with cache.. uuhm?

and last.. i want to show this file in a meeting room on a big screen .. when its a quicktime file can i play it on a windows computer or is it better to bring my mac along? I dont really know much about macs either though haha.. but my system is ox 10.8.1 2,3ghz, 8gb, 1333mhz ddr3 if anyone knows what that means..

I found something on the web about having to delete old render files to get more space. How do i do this? the first rendered movie failed so this one i don't need.. but im scared i will delete stuff in de project file..

uhm, this is the file i bought http://videohive.net/item/old-slides/409621

heeelp, i need to finish this movie by tomorrow and spend all day seaching forums and reading things about rendering... :(
oohw, and i have never really deleted anything on my mac either, have been using it for a good 8 months now, not sure if that has anything to do with it?


Return to posts index

Stefan HinzeRe: stupid girl is trying after effects 1st team and needs problem solving big time!!
by on Feb 25, 2013 at 10:57:27 am

hi all, i need a litte after effects help! I just created a project with a template from videohyve. everything worked, i figured out how to import the photo, change tekst etc.. by searching everything on forums But now the next step comes: audio and rendering...
STEFAN: Cool!

I followed the render settings that were already in the file.. so 920x1080 is the project size i believe, and i had to choose quicktime and also click the audio box. Did all that.. 2,5 hours later the .mov file ( i said to put it on my desktop) is not there, but i CAN find it with spotlight, but i cannot find it trough finder.. so this is the first part that doesnt make sense to me.
STEFAN:
1920x1080, is it... i think
Go to the Render settings, highlight the finished render, CMD+D, click on the file name on the OUTPUT, you will see where the file was suppose to be saved.


Second: the audio file only plays for 15 seconds which i dont understand since in the template is goes for the whole 'show' and the movie seems to stagger a bit, its not as fast as the preview file..here im talking about the mov file too
STEFAN:I think you rendert in LOSSLESS, this is a pritty big file (could be 1GB for a fiev seconds!) your haddrive may not catch up, that is why.
The Audio: Well, it´s hard to tell from distance, check in the Comp if all layers are AUDIO ON (little speaker symbol on the far left!)


Ive looked up heaps of forums and figured i would render without audio and then add the audio in premiere.. but then i have to render again right?
STEFAN: Well, yes --> BUT: you allready did the "heavy lifting" in the first render, the render from PP should be mutch faster...

Soo if someone could please explain me why i cant find the file.. and why the audio wasnt in the whole file and what i can do to change it? after those 3,5 hrs of rendering i got a message that had something to do with cache.. uuhm?
STEFAN: I think you just experienced a lost render, and wasted some time :( sorry for that, but this isn comon in video-fx!
;)
your chash, is the harddrive space AE needs to store temporer stuff and if there is no more space, AE dumps the file...
but hey, take this simly ;)


and last.. i want to show this file in a meeting room on a big screen .. when its a quicktime file can i play it on a windows computer or is it better to bring my mac along? I dont really know much about macs either though haha.. but my system is ox 10.8.1 2,3ghz, 8gb, 1333mhz ddr3 if anyone knows what that means..
STEFAN: You better reder the MOV to a smaler file, i will not give you any sugestion an what file-format to use, this is a very open field!
ok, thy H264..


I found something on the web about having to delete old render files to get more space. How do i do this? the first rendered movie failed so this one i don't need.. but im scared i will delete stuff in de project file..
STEFAN: well... oohmm.. i can not help you... make some space on your HDD, empty the AE Cash folder... delete STUFF!


heeelp, i need to finish this movie by tomorrow and spend all day seaching forums and reading things about rendering... :(
oohw, and i have never really deleted anything on my mac either, have been using it for a good 8 months now, not sure if that has anything to do with it?
STEFAN: Well, if you need to do "VideoStuff" more offten, you shoud get knowlege about you computer, file managemanet, AE, Video formats... n´STUFF

You can render direkt in to the h264 format if you like!, look at the render settings!
You can save some time if you render in 720p... (google it)
I hope you get the job done!
Keep it up!
Stefan


Return to posts index

John CuevasRe: stupid girl is trying after effects 1st team and needs problem solving big time!!
by on Feb 25, 2013 at 12:50:58 pm

Second: the audio file only plays for 15 seconds which i dont understand since in the template is goes for the whole 'show' and the movie seems to stagger a bit, its not as fast as the preview file..here im talking about the mov file too

The following link should explain the stuttering:

FAQ: Why is my output file huge, and why doesn't it play back smoothly in a...

Unless I miss my guess you are creating a quicktime file with the animation codec. That's a lossless compression that really isn't meant for playback on a computer system. I can't speak for macs, but if you were to play it off a PC, I would suggest creating a Windows Media file(.wmv) at a bit rate of 5000. To change these settings, click the "Lossless" link in the render queue, change the "Format" pulldown to windows media and then click the "Format Options". Change the max bitrate to 5000 and the Image Quality to 100.

For the audio, make sure you have audio throughout your project. Move to 10 seconds and press "." if there is audio it will preview. Go to 20,30,40 seconds and test to make sure you have audio turned on. If everything seems good, do a test. Press "B" to set the start of your work area and "N" to set the end. That will render only a portion of the video, if there are issues, don't render everything until they are worked out. So do a few tests and then get back to us if it doesn't work.

And yes you can delete the first rendered quicktime file, if it doesn't work, it's junk, get rid of it and it's taking up space on your hard drive.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]