ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE's windows not re-appearing in Mac OS 10.7

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul RoperAE's windows not re-appearing in Mac OS 10.7
by on Feb 20, 2013 at 1:42:56 pm

Hello,

I am in the unfortunate position of using Mac OS 10.7 (Lion), definitely the worst OS Apple's ever created. Often, if I've got AE hidden, then I command-tab back to AE, only the menus will appear, not the windows. Sometimes only one monitor's windows appear (I'm currently using 3 monitors, but it's the same problem with 2 monitors). I solve the problem by alt-clicking on the desktop (thereby "hiding" AE again) and command-tabbing back to AE - voilĂ , windows re-appear. So not a huge pain - one I've lived with for almost a year, but it'd be nice to fix it.

Oh yes, and the mouse pointer often disappears on the second monitor.

I read about some other people facing the same problem when Apple excreted 10.7, and I'm wondering if an "upgrade" to 10.8 might fix it.

Any thoughts?

- Paul


Return to posts index

Todd KoprivaRe: AE's windows not re-appearing in Mac OS 10.7
by on Feb 20, 2013 at 4:01:50 pm

Which version of 10.7? 10.7.4 is the first one that seemed to fix a lot of graphics issues.

---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Paul RoperRe: AE's windows not re-appearing in Mac OS 10.7
by on Feb 20, 2013 at 4:44:07 pm

I'm on 10.7.5

- Paul


Return to posts index


Matt GerardRe: AE's windows not re-appearing in Mac OS 10.7
by on Mar 22, 2013 at 3:17:26 pm

I've had this same problem, and I'm on 10.8. The cursor doesn't disappear, but this is what happens-

Working in AE,
CMD+TAB to final cut (or other program that covers both monitors)
CMD+TAB back to AE and no windows.
CMD+H to hide AE (even though I can't see it anyway)
CMD+TAB again to go back to AE and there it is.

So, it seems that AE's windows being covered by oanother apps windows doesn't like to show up again.

The solution is to CMD+H AE to actually HIDE AE, then tab bag to it to show it again. I've gotten so used to this, I don't even think about it anymore, I just have accepted it as part of my workflow. Would be nice to see a proper solution, though:)

I am on OSX 10.8.2 On a fully loaded MacPro
AE is version 11.0.1.12

Doesn't do it all the time, seems like some time has to pass before this little bug goes into effect.

Its more fun to ride a slow motorcycle fast than a fast motorcycle slow...


Return to posts index

Paul RoperRe: AE's windows not re-appearing in Mac OS 10.7
by on Mar 22, 2013 at 5:10:21 pm

Well, it's disappointing to hear that Mac OS10.8 doesn't fix it. It seems to come and go - today, I have to do the switch to AE (no windows appear), alt-click on the desktop to "hide" AE, then switch back to AE almost every time. Occasionally if I just switch to AE, one monitor's windows will appear, but not the other.

It's a pain in the arse.

- Paul


Return to posts index

Matt GerardRe: AE's windows not re-appearing in Mac OS 10.7
by on Apr 3, 2013 at 4:54:32 pm

Yeap, same here. We will see if anything comes of it, but this sounds like another "Its adobes fault! No its apples fault!" situation. I'm dealing with other issues with AE and rendering to our network fibre channel storage arrays as well.

Its more fun to ride a slow motorcycle fast than a fast motorcycle slow...


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]