ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Issue with the particle emitter in Trapcode Particular

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Lutz François
Issue with the particle emitter in Trapcode Particular
on Feb 16, 2013 at 9:26:02 pm

Hi,

I've had to create particles today with Trapcode Particular 2.1.0 (in AFX cs5 64bits, win 7), and after some editing I arrived to a conclusion I liked. But the emitter has some kind of red, blue and green lines targetting his X, Y and Z positions (that also appear in rendered .avi files).
This is not a watermark about license or anything, I've owned that product for quite a while now. I also tested other presets to be sure about it, no lines whatsoever.

Here's a screenshot of the situation (top : problematic, bottom : my test)

http://i.imgur.com/rN61VNR.jpg

Thank you very much for your help!


Return to posts index

Vishesh Arora
Re: Issue with the particle emitter in Trapcode Particular
on Feb 17, 2013 at 1:02:13 pm

Lutz

Go to Physics>Air>Visualize Fields and disable it. I think you have accidentally enabled it.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Lutz François
Re: Issue with the particle emitter in Trapcode Particular
on Feb 17, 2013 at 8:13:04 pm

Thank you so much! That was it, indeed.


Return to posts index


Vishesh Arora
Re: Issue with the particle emitter in Trapcode Particular
on Feb 17, 2013 at 8:27:13 pm

Anytime Lutz

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]