ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

PC GTX 570 in a Mac - AE problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew RobsonPC GTX 570 in a Mac - AE problems
by on Feb 13, 2013 at 6:24:32 pm

I'm having lots of problems with a GTX 570. It seems to work fine in Premiere Pro, but in After Effects my system works for a bit and then hangs.

I'm running 10.8.2, GTX570 Palit Sonic Platinum, Mac Pro 5,1.

Weirdly, the first thing to go is my Wacom tablet, which stops working, seconds later the mouse pointer won't move and then alt-cmd-esc becomes non functional.

I have installed latest CUDA drivers and latest NVIDIA drivers from web but no dice.

This is really frustrating, thinking of sending the card back.

Any ideas? The Palit card is slightly overclocked but with a TDP of 220 should be fine.


Many thanks


Return to posts index

Vishesh AroraRe: PC GTX 570 in a Mac - AE problems
by on Feb 13, 2013 at 7:30:34 pm


NOTE: There is a problem with the 306.97 version of NVidia drivers. For more information on the problem and for information on how to obtain the 301.42 driver, read our blog entry by clicking here. Or make sure you have the latest version.

You may find this useful :

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra


2011 3D Demo Reel:

Return to posts index

Matthew RobsonRe: PC GTX 570 in a Mac - AE problems
by on Feb 14, 2013 at 6:41:32 am

Weirdly though I was having problems with the 10.8.2 stock drivers (ie apple only).

Thanks for the tip will check this out and see if it helps. What brand of 570 do you have?

Many thanks !

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved