ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

updated document about QuickTime errors with After Effects (re: H.264 and hyperthreading)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Todd Kopriva
updated document about QuickTime errors with After Effects (re: H.264 and hyperthreading)
on Feb 12, 2013 at 1:41:27 am

I just updated "troubleshooting QuickTime errors with After Effects CS5, CS5.5, and CS6" with information about hyperthreading and Apple's H.264 encoder. The gist is that Apple's H.264 exporter component for QuickTime fails when the computer has a large number of CPUs.



---------------------------------------------------------------------------------------------------------
Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog
---------------------------------------------------------------------------------------------------------


Return to posts index

Joseph W. Bourke
Re: updated document about QuickTime errors with After Effects (re: H.264 and hyperthreading)
on Feb 13, 2013 at 12:06:39 am

Wow...thanks Todd. So much for the future of Quicktime, eh? I'm hoping that Adobe in their infinite wisdom will come up with a standard (open standard, that is) along the lines of ProRes or DNxHD, which will be cross-platform, color accurate, easy on the bandwidth, and oh, did I say non-proprietary? Free as well...

And I understand that Adobe probably has too many fish to fry to even think about this, let alone do it. Just wishful thinking. Quicktime is just so long in the tooth...and often just whacky in terms of color shift...

Joe Bourke
Owner/Creative Director
Bourke Media
http://www.bourkemedia.com


Return to posts index

Tom Daigon
Re: updated document about QuickTime errors with After Effects (re: H.264 and hyperthreading)
on Feb 13, 2013 at 1:24:21 am

Joe, this is how I responded to this info in the Adobe forum.

Yes, I think I bumped into this when I first got my HP Z820. Suddenly I could not export QT H.264 from any Adobe app or MPEG Streamclip. I did a comeplete reinstall of Win7 and all the apps thinking maybe a Win update or plug in install had screwed things up. Even got Eric from ADK involved in 2 days of trouble shooting. I never did resolve what was causing the problem. This sounds like it was the culprit. Too bad I didnt stumlbe across this post last September : /

Tom Daigon
PrP / After Effects Editor
http://www.hdshotsandcuts.com





(Best viewed at 1080P and full screen)
HP Z820 Dual 2687
64GB ram
Dulce DQg2 16TB raid


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]