ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Text edges look jittery after enabling 3D layer

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Benjamin FinkelText edges look jittery after enabling 3D layer
by on Feb 11, 2013 at 7:25:44 pm

I have a 3D camera in my comp. When I add text it looks fine until I make the text a 3D layer. Then the edges get a little jittery. Is there anything I can do about that? The picture below shows the difference. The top text is 2D and crisp, while the bottom is 3D and jittery.

http://i.imgur.com/hkQvnVZ.jpg


Return to posts index


John CuevasRe: Text edges look jittery after enabling 3D layer
by on Feb 11, 2013 at 7:46:33 pm

That picture is pretty small, but it looks like you are using Ray-traced 3D with a low Ray-tracing Quality setting. If you don't need ray-tracing I would suggest you press "Cntl+K" and use the advance tab and change the render engine to "Classic 3D".

If you do need Ray-tracing to get better quality you need to access the options(it's the pulldown with a lighting bolt in the comp window)and go to Renderer options and increase the Rays. This will cause a hit to render each frame though. I generally work in draft and if I need to check the work,will increase the Ray tracing, and then go back to draft quality and continue working.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

Benjamin FinkelRe: Text edges look jittery after enabling 3D layer
by on Feb 11, 2013 at 7:51:22 pm

You, Sir, are awesome!
Thank you.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]