ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Problem with 'Save frame as file'

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kim TylerProblem with 'Save frame as file'
by on Feb 9, 2013 at 1:19:36 pm

I have never used this feature before, but I want to start using it because it sounds like a very useful addition to my workflow.

However, when I try to output a single frame from this command, I get the following error

After Effects warning: Cannot output to this format because it is not currently installed.
(39::99)


I looked up this warning and I think it's something to do with the output module. I'm on a PC, perhaps it is trying to output in a mac-only format?

In any case, I have no idea how to change it. I would have thought the output module details would be in the render queue, but after giving me this error nothing gets added to the render queue. How can I fix it? (Resorting to using screen captures in the meantime!)

Thanks


Return to posts index

Vishesh AroraRe: Problem with 'Save frame as file'
by on Feb 9, 2013 at 2:33:46 pm

Kim

when I try to output a single frame from this command,

Which command are you using? Is it " Cntl + Alt + S " ?

By default it is set to Photoshop document which should not create any problem.

Try deleting your Pref file. Hold " Cntrl + Alt + Shift " as you start AE and choose OK.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Howard MatthewsRe: Problem with 'Save frame as file'
by on Feb 10, 2013 at 3:14:01 am

Go to Edit > Templates > output templates to set the default file type for rendering. It's not exactly the most intuitive dialog box, but that's where you tell AE what format you want renders and still frames to default to.


Return to posts index


Kim TylerRe: Problem with 'Save frame as file'
by on Feb 10, 2013 at 5:13:57 pm

Thank you for your reply, I wouldn't have thought to look in there!

I changed the setting for Frame Default and the error has gone away, however now I have a new problem: When I execute the command to 'Save Frame to File' it appears in the render queue, but when I press Render, nothing happens, even after waiting for some time. I've tried all the different presets to see if it makes any difference but no luck. Curiously, the default 'Photoshop' setting now works, and doesn't give me an error.

Any idea why it's not rendering? It seems like such a simple command yet so hard to make it work :s


Return to posts index

Kim TylerRe: Problem with 'Save frame as file'
by on Feb 10, 2013 at 5:27:37 pm

Sorry, I've just established that the rendering problem is due to an separate issue. I've managed to make it work fine now.

Thanks for your help


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]