ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Blending Mode Mistery

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ervin TiaBlending Mode Mistery
by on Feb 8, 2013 at 1:41:53 pm

Hello,

I created the basic composition in Photoshop, layers rasterized and grouped by categories.

Imported into AE: groups showed up as pre-Comps as expected. But apply blending modes to the preComp track does not work..works fine to a normal layer track.

REnder mode: Classic3D

Any ideas?

Thanks!

SCREENSHOT ATTACHED:


----------
Ervz | Video Productions | WMC-AP, Philipines
System 1: Mac Pro/8-Core/10 GB/OSX 10.6.8
Avid MC/Adobe CS6
System 2: Windows XP Pro, SP3 / 4 Gig / Intel

https://vimeo.com/ervzman/videos


Return to posts index

John CuevasRe: Blending Mode Mistery
by on Feb 8, 2013 at 2:01:24 pm

Because you are using rasterized graphics, you turned on the continuously rasterize/collapse transformations button. When you do that, AE uses the blending modes from your precomp and disables them in the final comp.




Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index

John CuevasRe: Blending Mode Mistery
by on Feb 8, 2013 at 2:10:24 pm

Actually just came across this tip:

Have you ever been annoyed by not being able to apply a blend mode to a collapsed layer? Don’t know what I’m talking about? Then try this: Precompose a layer (LAYER > PRECOMPOSE); in the switches column (F4) activate the Collapse Transformations switch (it looks like a little sun) for the new precomp; in the modes column (F4) you’ll notice that the blend mode popup menu has a little dash on it ““ letting you know blend modes are unavailable for the layer. Here’s the trick: Apply an effect to the collapsed precomp (this can be something like EFFECTS > EXPRESSION CONTROLS > ANGLE CONTROL that does nothing) and the blend mode popup will become active again. Thanks to Adobe’s Dave S. for this cool tip.

Johnny Cuevas, Editor
Thinkck.com

"I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work."
---THOMAS EDISON on inventing the light bulb.


Return to posts index


Ervin TiaRe: Blending Mode Mistery
by on Feb 9, 2013 at 12:49:41 am

awesome! iL try those :-)
BTW Johnny, I also read your article, am also an Avid editor for a long time and recently exploring AE. Happy learning!

----------
Ervz | Video Productions | WMC-AP, Philipines
System 1: Mac Pro/8-Core/10 GB/OSX 10.6.8
Avid MC/Adobe CS6
System 2: Windows XP Pro, SP3 / 4 Gig / Intel

https://vimeo.com/ervzman/videos


Return to posts index

Ervin TiaRe: Blending Mode Mistery
by on Feb 11, 2013 at 2:27:58 pm

It worked. I also found out blending mode can only be seen on a higher-than-'FastDraft' preview setting.

Thanks!

----------
Ervz | Video Productions | WMC-AP, Philipines
System 1: Mac Pro/8-Core/10 GB/OSX 10.6.8
Avid MC/Adobe CS6
System 2: Windows XP Pro, SP3 / 4 Gig / Intel

https://vimeo.com/ervzman/videos


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]