ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Missing Font Again

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Simpson
Missing Font Again
on Feb 6, 2013 at 3:34:33 pm

Hi All,

CS5.5 OS 10.6.7

I ran into to this 8 months ago, never really found a solution and now it's happening again.
Basically I was working on a project yesterday, opened it up today and AE says it can't find the font.
When I go to font book (I'm on a mac) it's there, but AE doesn't want to link to it.

I have had this happen before where the missing font is suddenly back on another day with another project.

On this occasion the client really loved the font we were using yesterday so it would be good if I can get it to load.

One other thing I would like to understand is, in my version of Font book you have four categories,
All fonts, English, User and computer. Which does AE reference too?

I'd rather not do a reinstall but I wonder if that could be the solution.

Any Help appreciated.

Dave Simpson



Return to posts index

Vishesh Arora
Re: Missing Font Again
on Feb 6, 2013 at 4:00:19 pm

Dave

Try installing the font in Adobe Font folder. Since you are on Mac, the correct path is : Library/Application Support/Adobe/Fonts.

For more info : Fonts

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Dave Simpson
Re: Missing Font Again
on Feb 6, 2013 at 6:45:46 pm

Hi Vishesh,

I placed a copy in the folder, rebooted and it did the trick.

Thanks for the help.

Dave



Return to posts index


Vishesh Arora
Re: Missing Font Again
on Feb 6, 2013 at 7:01:24 pm

Anytime Dave

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Zia Murad
Re: Missing Font Again
on Feb 7, 2014 at 9:20:48 pm

Hello I am using windows 7 and AE 6. But I also got the same problem. I installed successfully the fonts in C:Windows/Fonts.

But when I open After effects template file it say some fonts are missing. But after opening after effects...I saw those fonts.

do you have any idea please?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]