ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Rendering Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jennifer AdamsRendering Issue
by on Jan 27, 2013 at 4:46:46 pm

Hi everyone,

I'm having a problem with rendering a clip on AE.
In my composition settings, I've set D1/DV PAL Widescreen (1.46). However, AE keeps rendering a file with a different aspect ratio (1.0926 instead of 1.4568), and also renders it as Upper field first instead of Lower field first. I'm using Sony Vegas as my editing program, and all the other clips I have there have 1.4568+Lower, so it looks totally wrong next to them. When I correct the settings of this clip in Vegas to the correct ones, it gets cropped pretty bad.
I can't seem to figure out what I'm doing wrong in the rendering process on AE - can anyone please help? Is there someplace else I need to enter settings except for "Composition Settings"?

Thanks a lot!
Jen.


Return to posts index

Dave LaRondeRe: Rendering Issue
by on Jan 27, 2013 at 6:23:42 pm

Have you tried dragging the clip onto the Make Comp icon at the bottom of the AE project panel? It should make a comp that matches the clip specs. When rendering, you'll want to set the proper field order yourself.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index

Vishesh AroraRe: Rendering Issue
by on Jan 27, 2013 at 7:35:21 pm

Jennifer

Make sure your Footage is Interpreted correctly.

Select you footage in Project panel, Right click>Interpret Footage>Main.

See the Image Below:



After Interpreting it correctly, You can Drag the Footage in the New Comp Icon as has Dave Suggested.

Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index


Jennifer AdamsRe: Rendering Issue
by on Jan 28, 2013 at 9:13:54 am

Hi,

Yes, I'm dragging the video onto the Make New Composition icon in order to create the composition, and the settings in the Interpret Footage window are fine. But somehow the rendering process creates a file that has a different pixel aspect ratio and field order. I don't see any place in the Render Queue where I can input the correct settings...


Return to posts index

Vishesh AroraRe: Rendering Issue
by on Jan 28, 2013 at 2:40:02 pm

Jennifer

In Render Queue, Click on Best Settings to open the Render Settings and then choose the Correct Field to render.

See the image:



Vishesh Arora
3D and Motion Graphics Artist
Films Rajendra

Blog:
http://digieffects.wordpress.com

2011 3D Demo Reel:








Return to posts index

Dave LaRondeRe: Rendering Issue
by on Jan 28, 2013 at 3:11:44 pm

If you're looking at the rendered AE file in a media player, don't. Look at it in the next intended application and see what happens.

Dave LaRonde
Former Sr. Promotion Producer
KCRG-TV (ABC) Cedar Rapids, IA


Return to posts index


Jennifer AdamsRe: Rendering Issue
by on Jan 28, 2013 at 8:03:19 pm

OK, figured this out, it was because it was taken with a different camera than the other shots. Guess I'll have to crop it... thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]