ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

AE changing color profile of psd doc

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
ellen osborneAE changing color profile of psd doc
by on Jan 23, 2013 at 6:15:12 pm

Hi
I am importing a file from photoshop to AE. Working space is ProPhoto RGB in photoshop and AE. AE is changing my psd doc into sRGB upon import. How do I stop it from doing that?


Return to posts index

Walter SoykaRe: AE changing color profile of psd doc
by on Jan 23, 2013 at 7:37:23 pm

[ellen osborne] "I am importing a file from photoshop to AE. Working space is ProPhoto RGB in photoshop and AE. AE is changing my psd doc into sRGB upon import. How do I stop it from doing that?"

If you are embedding the color profile in the PSD when you save, Ae should read it correctly. Make sure that the Color > ICC Profile box is checked in Photoshop's save dialog when you save.

If you want to override a color profile in Ae, you can right-click the footage item in the project panel, then Interpret Footage > Main... and change the profile under the Color Management tab.

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

ellen osborneRe: AE changing color profile of psd doc
by on Jan 23, 2013 at 7:53:22 pm

Thanks. I changed it under the interpret footage and that worked. In Photoshop under edit>color settings, I do have "preserve embedded profiles" on as a choice, but I didn't see the option you spoke of above.


Return to posts index


Walter SoykaRe: AE changing color profile of psd doc
by on Jan 23, 2013 at 8:17:13 pm

[ellen osborne] "Thanks. I changed it under the interpret footage and that worked."

Cool.


[ellen osborne] "In Photoshop under edit>color settings, I do have "preserve embedded profiles" on as a choice, but I didn't see the option you spoke of above."

When you File > Save, look at the Color area under the filename and make sure that ICC Profile is enabled.

Note that the image's profile may not match the working space of ProPhoto, in which case, Ae may have been reading it correctly as sRGB. You may convert it to ProPhoto in Photoshop with Image > Convert to Profile...

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

ellen osborneRe: AE changing color profile of psd doc
by on Jan 23, 2013 at 8:26:32 pm

Got it. The box wasn't checked. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]