ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

Trimming shortcuts not working at all!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Fredrik JohanssonTrimming shortcuts not working at all!
by on Jan 14, 2013 at 11:01:34 am

Hi everyone

I've been lurking this forum for a long time and first of all I need to thank you all for the help I've found over the years just by searhing and reading other posts.

Now I can't find anything helpful relating to my problem in old posts, not here and not on the web at all.

I can't get the trimming layers shortcut to work. I've tried all kinds of things. Editing the shortcut.txt file, using the KeyUp script and mapping to different keys. However nothing happens when I press the shortcut key/keys? I mark the layer, positions the timeline cursor and press.... I've tried different comps, footage etc.
It's frustrating since I have to do it with the mouse all the time.
Everything else seem to work fine. I'm using a Swedish keyboard and have some shortcuts changed so they work for me on this keyboard, so I know how to do that. But no luck trimming layers....

I'm on Windows 7 Ultimate, AE CS6.

Hope someone knows why this happens, or perhaps why nothing is happening!

Kind regards

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved