ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Another slow render post...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim BondAnother slow render post...
by on Jan 10, 2013 at 7:01:58 am

It's taking me about two hours to render a 12 minute video. I feel like something is wrong. I have an Intel core i7 (8 cores) with 32 gigs of ram.

I have one main 1080p video with some 1080p grunge videos and some motion text stuff overlayed for about 1 minute of the entire vid... It speeds up after I get past the grunge stuff, but it's still slow.

Is this just something I have to learn to deal with?

Any help would be greatly appreciated.

Jim

PS I am also getting an error preventing me from rendering it... but that's for another post!


Return to posts index

Walter SoykaRe: Another slow render post...
by on Jan 10, 2013 at 2:48:07 pm

Can you go to After Effects > Preferences > Memory & Multiprocessing and share you settings there with us?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Jim BondRe: Another slow render post...
by on Jan 13, 2013 at 4:11:04 am

Here's a screen grab of my settings... Thanks.

untitled-1.jpg


Return to posts index


Jim BondRe: Another slow render post...
by on Jan 13, 2013 at 4:29:53 am

edit


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]