ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE CS6 crashes while loading 3D Cameratracker

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Florian ThamerAE CS6 crashes while loading 3D Cameratracker
by on Jan 4, 2013 at 3:26:39 pm

Hi everybody,

I'm new to this forum, so please excuse me if the question has been asked before.
I made a project that has some camera tracking in it. I used the built in tracker from AE CS6. So far so good. Everything worked fine.
But after closing AE and reopening the project file the program keeps crashing with the following message:
After Effects Error: After Effects crashed while loading the Effect Plugin "3D Cameratracker" (I'm on the german version, so the english translation for this error message is probably a bit different)
After I click OK I get the same message but with "Auto-Color" (don't blame me for using Auto Color, it was late and I was lazy ;))
Then AE crashes.
Luckily I CAN open an automatic Backup of the file, but thats 3 hours older and I don't want to work on the project with the knowledge that all progress is gonna be lost again anyway.

So do you have an idea on how to solve this?

Here are my specs:

Mac OS 10.6.8
After Effects CS6 (
2x3.2GHz Quad Core Intel Xeon
I also used Particular, Optical Flares, Twixtor Pro (Demo) plugins, but they don't (seem to) make problems

thanks in advance

Return to posts index

Todd KoprivaRe: AE CS6 crashes while loading 3D Cameratracker
by on Jan 4, 2013 at 4:39:08 pm

For a start, install the After Effects CS6 (11.0.2) update:
It includes a lot of bug fixes, including some fixes for crashes.

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

Florian ThamerRe: AE CS6 crashes while loading 3D Cameratracker
by on Jan 6, 2013 at 11:17:05 am

Thanks, unfortunately the Update didn't solve the problem :(
Thanks for the effort though...

Return to posts index

jonathon sendallRe: AE CS6 crashes while loading 3D Cameratracker
by on Jul 1, 2013 at 4:22:28 pm

I had a similiar problem with 3D in AE CS6. Resolved by updating to Lion. In fact it solved a lot of other little bugs as well.

All the best


Story, not pixels.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved