ADOBE AFTER EFFECTS: Forum Expressions Tutorials Podcasts Creative Cloud

AE failed to initialize media core

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
dallas kruseAE failed to initialize media core
by on Dec 31, 2012 at 2:56:00 am

I have done exhaustive searches on this topic but nothing has come of it.

Here's my setup ...
MacBook Pro
OS 10.6.8
AE 8 (CS3)
Quicktime 10 and installed 7 as per request by a CreativeCow user advice.

When I open AE, it tells me that Media Core failed to initialize. I click "OK" and then it opens and is able to run fine ... with the exception of not being able to import any video footage.
I'm not sure if the two are related but either way ... I can't edit anything with video in it because I can't import any movie file.
I've tried using Compressor to transcode my no avail.

I've reinstalled. Rebooted.

Can ANYONE possibly help troubleshoot this issue?

thank you!

Music Producer dabbling in Video.
FCP 7. CS3, 5. AE.
Canon T3i.

Return to posts index

Todd KoprivaRe: AE failed to initialize media core
by on Dec 31, 2012 at 7:00:48 am

For one thing, you're trying to use a very old version of an application on a new operating system, one that it was never tested on. Mac OSX v10.6.8 was released years after After Effects CS3, so there's no way that the application could have been tested on that OS.

I recommend using a newer version of the application (or an older version of the OS).

Todd Kopriva, Adobe Systems Incorporated
After Effects quality engineering
After Effects team blog

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2016 All Rights Reserved