ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

Twitch Render Fail!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Tsen
Twitch Render Fail!
on Dec 30, 2012 at 4:31:01 am

Ok so I have a 21 inch imac, 4gb ram and 3.06 ghz intel core 2 duo processor.
The project I am trying to render is a total of 4 compositions. The problem is with video copilot's twitch effect. I know this (i think) because if I remove it I can render it out no problem. So basically I go to my comp, select add to render que and try to render it and it fails.
No matter what directory or where I put the render area it fails at whatever frame it starts on.
I have read things about exporting as a tiff sequence and then restarting the frame after where it fails but that does not work for some reason.
I have also heard that you are supposed to allocate more ram to after effects because twitch is so complex, however I do not know how to do that. Please help!!! Thanks!

My youtube channel: youtube.com/cometolyfe


Return to posts index

Josh Tsen
Re: Twitch Render Fail!
on Dec 30, 2012 at 4:40:57 am

Oh thank god I got it! I guess I needed to get an update. Problem was that the update was incredibly hard to find on the video copilot website. For those who need it, or are having similar problems, the update is here: http://www.videocopilot.net/support/updates/#twitch

p.s. this is for ae cs6

My youtube channel: youtube.com/cometolyfe


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]