ADOBE AFTER EFFECTS: Forum Expressions Tutorials Creative Cloud

SOLVED

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Collins
SOLVED
on Dec 27, 2012 at 5:19:23 pm

Apologies if this topic has come up elsewhere, but my google-fu is strong, and I still can't figure out how to word the issue and get an answer online, so here I am...

I built a pretty nice PC a few months ago, with the intent of using it primarily for CS6, C4D, and some light gaming. I have 32gb of RAM installed, but After Effects is only seeing 16gb. This is a 64 bit machine, obviously, or AE wouldn't see more than 4gb of RAM, so that's not the issue.

This is my first PC in over a decade, so I'm not sure exactly where the issue may lie, but no other applications seem to be having issues, and the computer is plenty fast for anything else I want to do. I'm not sure which specs I should post to show you all what's going on in my PC, so feel free to ask me for whatever, and I'll post it back here. For the record, my computer is seeing all of the RAM when I check my system prefs, it's just AE that's only seeing half.


Return to posts index

Tudor "Ted" Jelescu
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 27, 2012 at 7:42:03 pm

I've heard of CS6 havin RAM preview issues but not being able to see the whole RAM?! Just to be sure- you got the latest updates for AE?
If not- Todd Kopriva may see this and give you some Adobe feedback ( you should file this with Adobe as well).

Tudor "Ted" Jelescu
Senior VFX Artist


Return to posts index

Tero Ahlfors
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 27, 2012 at 7:52:23 pm

How many cores (physical or virtual) are you running?


Return to posts index


Walter Soyka
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 27, 2012 at 9:15:51 pm

[Jacob Collins] " no other applications seem to be having issues, and the computer is plenty fast for anything else I want to do. I'm not sure which specs I should post to show you all what's going on in my PC, so feel free to ask me for whatever, and I'll post it back here. For the record, my computer is seeing all of the RAM when I check my system prefs, it's just AE that's only seeing half."

Can you post a screenshot of your After Effects > Edit > Preferences > Memory & Multiprocessing?

Walter Soyka
Principal & Designer at Keen Live
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
RenderBreak Blog - What I'm thinking when my workstation's thinking
Creative Cow Forum Host: Live & Stage Events


Return to posts index

Jacob Collins
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 28, 2012 at 2:43:37 am

Sorry for the late response, just got home.

Here you go:





...and I just noticed that the system RAM window says "Installed memory (RAM: 32.0 GB (16.0 GB usable).

I guess I never noticed it because I haven't really had the opportunity to really dig in with this machine since I built it, and I was previously a pretty heavy Mac user, so I didn't look for this sort of thing unless there was a problem (lucky me, there never was). I have no idea how to adjust that, or why it recognizes all of the RAM but won't use any more than half of it.


Return to posts index

Jacob Collins
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 28, 2012 at 3:08:46 am

...figured it out - I'm on Windows 7 home premium, which places a 16gb cap on usable RAM. Gotta say, I'm a tad aggravated about that, but I guess that means I gotta find a copy of W7 pro. Problem solved, thanks for popping in to offer help, people - I certainly do appreciate it.


Return to posts index


Tero Ahlfors
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 28, 2012 at 5:33:46 am

Also if I'm not mistaken an i7 chip will use 24 gigs max.


Return to posts index

Jacob Collins
Re: Adobe After Effects CS6: only seeing half of installed RAM
on Dec 28, 2012 at 5:39:49 am

Just looked into that a little while ago, actually - looks like it will recognize 32GB of RAM (according to this thread over in the Intel forum):

http://communities.intel.com/message/148573

Looks like the real problem is still W7 Home instead of Pro.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]